Problema "resolucion" ATI 9600

Imagen de Ivy
Ivy
0 puntos

Wenas, el caso esque tengo un pequeño problema con la visualizacion del escritorio, y esque tengo un monitor de 19", pongo la resolucion que le corresponde, 1280x1024, y todo se ve demasiado grande, como si estuviera a 1024x768, y no se a que puede deberse, no se si sera exactamente un problema de resolucion...

Uso fluxbox (y gnome a veces) y tengo una ATI 9600, ahora tengo el driver fglrx, que puse para poder tener aceleracion 3D, pero antes de ponerlos tambien se veia todo demasiado grande.

Aqui os dejo dos capturas, una de mandrake y otra de ubuntu, las dos a la misma resolucion, para que veais la diferencia de tamaño...

Imagen de gabiel
+1
0
-1

Teniendo en cuenta que la imágen de fondo se ve igual en ambas capturas no creo que sea problema de la resolución, ¿has probado a cambiar el tamaño de las fuentes?

Saludos.

--------

Para ver mi firma rasca aquí ===> ||||||||||||||||||||||||||||||||
Jabber ID: gabiel@jabber.org

+1
0
-1
Imagen de Ivy
+1
0
-1

Ya, si supongo que no es problema de resolucion, por eso lo puse entre comillas.

En gnome cambie el tamaño de la fuente, pero los menus, con sus botones, iconos y demas, se ven grandes de todas formas.

En fluxbox no he probado, pero vamos, que ambas tienen el tamaño de fuente que viene por defecto, sans 10 creo que es, deberian de verse igual, por eso me parecia mu raro, y puse el post para ver si alguien le habia pasado algo parecido.

+1
0
-1
Imagen de gabiel
+1
0
-1

Pues lo único que se me ocurre es que pruebes a disminuir la resolución de las fuentes. En Gnome lo puedes hacer en Sistema->Preferencias->Tipografía, haz clic en el botón "Detalles..." y cambiala a ver si te da resultado.

Tal vez alguien que conozca más sobre las X te pueda decir algo.

Saludos.

--------

Para ver mi firma rasca aquí ===> ||||||||||||||||||||||||||||||||
Jabber ID: gabiel@jabber.org

+1
0
-1