De como perdí flash y volví a recuperarlo...

+1
0
-1

Sucedió hoy día, que estaba trabajando muy concentradamente en Ubuntu Gutsy (jugando Nibbles) y apareció un mensaje emergente diciendo que tenía actualizaciones pendientes. Le di a instalar, se instaló normalmente y nada raro pareció haber ocurrido. El punto es, que cuando quise abrir una página en Firefox, el flash no cargaba, siendo que hace media hora funcionaba perfectamente.

Así las cosas, intenté hacer uso del instalador automático de Firefox con (flash plugins-non free), pero no funcionó. Abrí Synaptic e intenté reinstalar, pero nada... El último camino que me quedaba era bajar el paquete desde la página de Adobe e instalarlo en el sistema. Dicho y hecho. Una vez que el paquete estaba en mi escritorio, descomprimí (extraer aquí) y desde la consola escribí:

cd ~/Desktop/install_flash_player_9_li

Eso para cambiar al directorio, donde está el instalador. Por cierto, no hay necesidad de escribir todo eso. Basta con escribir el principio de cada directorio y presionar el tabulador para que se escriba el nombre completo.

Luego escribo:

sudo ./flashplayer-installer

ERRORRRRRRR: arquitectura no soportda

En ese preciso instante me acuerdo que para instalar flash en Ubuntu de 64 bits, hay que usar las librerías de 32 bits. Ahora sí:

sudo linux32 ./flashplayer-installer

Se instala finalmente, como era de esperar. Abro Firefox... sigue sin funcionar. Nuevamente, uso el instalador automático de Firefox, elijo flash plugins-non free y acepto. Esta vez, Firefox vuelve a bajar los 30 y tanto paquetes de rigor, configura y... ¡¡Funciona!!

Comentarios

Imagen de jmc_al

A mi tambien me paso, ahora ha salido una nueva actualización que lo soluciona.

De todas formas sino te funciona, te dire lo que hice ayer despues de comer que es cuando salio la nueva actualización,  y como lo solucione.

Fui a Synaptic, busque el paquete " flashplugin-nonfree " desistale el paquete completamente y lo volvi a instalar y voila funciono. Y sino siempre te quedará la opción libre.

Imagen de patagonian18

Gracias.

Al final lo conseguí, como dije más arriba, después de media hora de intentar por diferentes medios quedó andando perfectamente. 

-------------------------------------------------------

mi blog: www.patagonianuser.blogspot.com

Ad augusta per angusta

 

mi blog: www.patagonianuser.blogspot.com

Ad augusta per angusta

Imagen de fede65

No sabe a donde va pero sabe que algun dia llegara.

 

 Pues yo le di en el Synaptic a reinstalar, descargo un pagete nuevo uy a funcionar como siempre, asi de sencillo.

No sabe a donde va pero sabe que algun dia llegara.

Imagen de patagonian18

Lee el segundo párrafo con atención ;)

-------------------------------------------------------

mi blog: www.patagonianuser.blogspot.com

Ad augusta per angusta

 

mi blog: www.patagonianuser.blogspot.com

Ad augusta per angusta