Xubuntu y Open Office (Solucionado)

Imagen de HEC
HEC
0 puntos

Saludos

 

Tengo Linux Mint, que tiene Ubuntu 7.10 y me propuse instalar un escritorio nuevo, puse Xubunt - Desktop 7.10. Se bajó e instaló perfectamente, puedo entrar a él sin problemas, lo estoy configurando y vamos poco a poco, pero en cuando trato de abrir Open Office, cualquiera de sus aplicaciones, simplemente no funciona, no las abre, no manda ningún mensaje.

¿Alguien sabe algo? ¿Qué sucede o qué puedo hacer?

Gracias

Imagen de josce
+1
0
-1

hola saludos.

bueno no se me ocurre gran cosa, pero si pasa muchas veces que  al gunas aplicaciones nos dejan de funcionar cuando instalamos algo nuevo.

 realmente no se por que razon te  hizo esa falla el xubuntu desktop, yo lo he instalado algunas veces y no me ha echo eso,yo lo he probado sobre todo por que es liviano, pero no me ha gustado su interfaz.

lo que se me ocurre, es que trates de  regresar a  como  tenias la pc antes de instalr este escritorio,desinstalandolo  ya sea con el synaptic, ó desde la consola, con el

sudo apt-get  uninstall

 a mi en ocasiones que me ha pasado algo parecido, desinstalando las aplicaciones  que me han causado algun problema , he resuelto  este(el problema) 

esta seria una opcion, sin embargo ojala que hubiera alguien que te ayudara a resolver el detalle sin tener que deshacerte de el xubuntu desktop, sobre todo por si lo quieres probar, pero si no pues prueba adesinstalarlo y a ver si  desaparece el problema.

tambien podrias   hacer la prueba de iniciar sesion con el escritorio de "gnome"  y  tratar de abrir el "open oofice org"  en este escritorio para ver como funciona , y estar seguro de  que es  el "xubuntu desktop" es el causante del problema.

 

saludos y espero que resuelvas  tu contratiempo.

+1
0
-1
Imagen de HEC
+1
0
-1

Se me olvidó decir que en Gnome no tengo problema, el Opeb Office si me funciona bien.

 Gracias por tu ayuda

 

+1
0
-1
Imagen de eugoias
+1
0
-1

The Ubuntu Counter Project - user number # 3767

Abre un terminal y escribe

oowriter

deberìa abrirse el editor de texto del Open Office, ni no lo hace probablemente te diga cual es el problema...

postea el resultado...

 

"Usas windas por que es lo unico que conoces. Yo uso linux porque ya conozco windas ..."

eugoias 

+1
0
-1
Imagen de HEC
+1
0
-1

Con ese comando se abre el programa, solo es problema en el menú.

¿Cómo lo puedo arreglar?

 Gracias

+1
0
-1
Imagen de patagonian18
+1
0
-1

Lo solucionas editando el menú :) Busca por "editar menu xubuntu" o algo parecido. Lo más probable que alguien ya haya hecho esa misma pregunta en el foro. 

-------------------------------------------------------

mi blog: www.patagonianuser.blogspot.com

Ad augusta per angusta

+1
0
-1

 

mi blog: www.patagonianuser.blogspot.com

Ad augusta per angusta

Imagen de HEC
+1
0
-1

Gracias, creo que ya mi pregunta no era como muy válida, sabía lo que debía hacer, lo hice editando el menú y listo todo vuelve a la normalidad.

Gracias a todos 

+1
0
-1