ayuda en Cedega 6.0.5

Imagen de sp3i
0 puntos

no e podido instalar ninguna vercion de cedega , e revisado los foros pero ninguna explica como instalarlo :s , avia uno pero unos archivos ya avia vencido para su descarga , talves alguien me ayuda instalar cedega para jugar aoe II

Imagen de Festor
+1
0
-1

 Cedega es un programa privativo (de codigo cerrado), comercial y de pago por es probable que te sea dificil encontrar ayuda aquí.

Te recomiendo sus foros que saben mucho más sobre su propio programa:

http://www.cedega.com/forum/  (tiene una sección en español)

Si quieres recibir más soporte que el de un programa privativo yo te sugerería que optarás por wine, una aplicación similar a Cedega pero gratuita, libre y más general (cedega se baso en wine).

Información y descarga de wine:

http://doc.ubuntu-es.org/Wine 

Información sobre Age of Empires II en wine:

http://appdb.winehq.org/objectManager.php?sClass=application&iId=99 

Sin embargo, si lo que te gustan son los juegos de estrategía yo te recomiendaría que optarás por alternativas libres, gratuitas y nativas (sin necesidad de emularlas) para Ubuntu GNU/Linux.

Aquí tienes unas cuantas:

http://www.getdeb.net/category.php?id=3 

****-------------------****

The Life of Nadock Blog

****-------------------****

+1
0
-1
Imagen de sp3i
+1
0
-1

[url=http://counter.li.org/] CONTADOR GNU-LINUX[/url]

gracias por esa info , acabo de elegir entonces wine , no sabia que este programa lo estaban mejorando acada rato :d , pero meda una tristesa que no corre al 100% age of empire II , o abria que probar si funciona con una targeta madre de aceleracion grafica porque en esta maquina me lo corria bien en windows . pero bueno parese que tendre que voler instalar windows por mi juego y por sincronizar mi poket-pc :'(

+1
0
-1
Imagen de Festor
+1
0
-1

Ehhh,creo que no has visto bien la web que te pase:

http://appdb.winehq.org/objectManager.php?sClass=application&iId=99

 

The Age of Kings: 2.x

All releases of the original (2.0 and 2.0a)

Silver    0.9.52.3892

The Age of Kings: Demo

The demo version of the original game.

Gold    0.9.49.60

The Conquerors Expansion: 1.0x

All versions of the expansion pack.

Silver    0.9.48.1967

The Conquerors Expansion: Demo

The demo version of the expansion pack.

Bronze    0.9.20.30

 Por si no sabes inglés:

Gold = Oro= funcionamiento muy bueno

Silver = Plata = funcionamiento bueno

Bronze = Bronce =funcionamiento regular

Por lo que el Age of Empires II funciona muy bien usando Wine en Ubuntu. Para más información y trucos sobre como hacerlo funcionar bien mira esta web:

http://appdb.winehq.org/objectManager.php?sClass=version&iId=147 

Según he leido ahi, quizas necesites usar un parche no cd (un crack) si no utilizas la versión de wine de los repositorios de Ubuntu para poder funcionar el juego, esto es legal (al menos en España) si tu juego es original, de no serlo se considera ilegal. 

****-------------------****

The Life of Nadock Blog

****-------------------****

+1
0
-1
Imagen de sp3i
+1
0
-1

disculpa nose nada de ingles , pues lo que veo en esa pagina no me dice nada , pues la verdad yo corro age of empire II pero la cosa es que se mueven tan lento que me sofoco , y ademas no entiendo lo que es el  :S

The Age of Kings: 2.x

All releases of the original (2.0 and 2.0a)

+1
0
-1
Imagen de Festor
+1
0
-1

Lo de que te vaya lento no te puedo ayudar, lo siento :(

Respecto a lo otro, mira esto:

http://es.wikipedia.org/wiki/Age_of_Empires_%28serie%29

****-------------------****

The Life of Nadock Blog

****-------------------****

+1
0
-1
Imagen de Khan_Zerbero
+1
0
-1

Bueno espeo que no sea muy tarde para responder, pero lei tu problema, trata de ejecutar en terminal:

nice -19 wine 

Seguro esto te ayuda con la velocidad. Esto lo que hace es darle mas prioridad de ejecución a wine.

+1
0
-1
Imagen de sp3i
+1
0
-1

fijate que me sale esto

denss@n0rm-desktop:~$ nice -19 wine 
preloader: Warning: failed to reserve range 00000000-60000000
Usage: wine PROGRAM [ARGUMENTS...]   Run the specified program
       wine --help                   Display this help and exit
       wine --version                Output version information and exit
denss@n0rm-desktop:~$ nice -19 wine empires2.exe
preloader: Warning: failed to reserve range 00000000-60000000
preloader: Warning: failed to reserve range 00000000-60000000
err:dosmem:setup_dos_mem Cannot use first megabyte for DOS address space, please report
wine: could not load L"C:\\windows\\system32\\empires2.exe": Module not found
denss@n0rm-desktop:~$ preloader: Warning: failed to reserve range 00000000-60000000
err:dosmem:setup_dos_mem Cannot use first megabyte for DOS address space, please report
preloader: Warning: failed to reserve range 00000000-60000000
err:dosmem:setup_dos_mem Cannot use first megabyte for DOS address space, please report

+1
0
-1
Imagen de Festor
+1
0
-1

Si te fijas un poco en el error que te manda verás que no tiene nada que ver con wine, el problema es de la aplicación preload (que no sé si sabes que la tienes instalada en tu sistema)

http://www.guia-ubuntu.org/index.php?title=Preload

El caso es que al parecer el "preload" no puede reservar un rango de la memoria para la aplicacion.

Mi solución sería desinstalar preload.

****-------------------****

****-------------------*

+1
0
-1