Necesito ayuda para instalacion de un segundo Hd

Imagen de Josyan
0 puntos

Hola muy buenas a todos de principio. Hace un par de dia que me decidi a instalar el Ubuntu por recomendacion de un amigo y tambien para no desperdiciar un equipo que tenia casi olvidado.

Es un AMD K6-400 con 393 de Memoria Lector, Regrabador cd´s y dos discos duros uno de 2.5Gb y otro de 40Gb.

El de 2.5 me lo detecta perfectamente en la instalacion y le digo que me lo borre e instale todo en el, osea todo ok, el de 40Gb nome lo detecta en ese momento.

Cuando ya tengo todo instalado, empiezo para poder detectar e instalar el de 40Gb. Esto es lo que hice:

En la instalacion me da un problema y es que NO ME PIDE SUPERSUSUARIO Y PASSWORD para el, asi que no puedo entrar en modo Administrador asi que entro como Sudo.

$sudo cfdisk /dev/hdd >>>>>>>>> Me reconoce una unidad de 40Gb, me crea una particion hdd1, le digo que la inicie y escriba en ella y me salgo.

despues este otro comando:

$sudo mkfs /dev/hdd o hdd1 ahora no recuerdo y me empieza como a formatear o a hacer algo, .../299, y no me da ningun tipo de error.

despues se supone que solo me keda montarlo, con lo que he de crear una carpeta en por ejemplo /media/josy, pero no me deja cerarlo, me dice que acceso denegado, asi que la creo en otro sitio, y aqui esta mi problema, que mandato e de poner?:

Kiero montarlo para linux nada mas, todo entero

$sudo mount -t ???? /dev/hdd1/mnt/media/josy por ejmplo, o falta algo, porque ayer intente todo el dia y no consegui ahcerlo en condiciones.

Creo que puede ser problema de que no pouedo entrar como administrador, puede ser? Agradeceria me pusieseis el comando entero, ya sabeis, el Hd es hdd, la particion es hdd1, todo para trabajar en linux, y la direccion /media/josy.

Gracias por adelantado, otros problemas ya los comentare, llevo dos dias con esto del linux, y madre mia, como en mis mejores tiempos con el ms-dos, jajajajaja, que liooooo.

mi msn es arkonen2002@hotmail.com, por si alguno kiere comentarme algo mejor por msn, gracias de nuevo.

Imagen de gabiel
+1
0
-1

No hay ningún error en que no te pida contraseña para root, en Ubuntu la cuenta de root está desactivada y se utiliza el comando sudo para ejecutar aplicaciones con privilegios de administrador (consulta la guía si quieres activar la cuenta de root).

Para montarla nada más que poner esto:

sudo mount -t "sistema_de_ficheros" /dev/hdd1 /media/josy

Saludos.

--------

Para ver mi firma rasca aquí ===> ||||||||||||||||||||||||||||||||
Jabber ID: gabiel@jabber.org

+1
0
-1