Cambios en libc6

Imagen de c0kit0_2oo7
0 puntos

Un saludo a todos gente, esto que escribo es mera curiosidad. Resulta que si entrais por ejemplo a getdeb.net, y os descargais una aplicacion para gutsy... y la misma para feisty, en ciertas oportunidades al intentar instalarlas (en feisty por ejemplo) la de feisty satisface todas las dependencias, mientras que la de gutsy, aun siendo la misma versión te dice que no se satisface una dependencia "libc6". Vamos esto no supone ningún problema, pero me corroe la curiosidad de saber porque ocurre esto, pienso que como dice en synaptic "Contains the standard libraries that are used by nearly all programs on the system. This package includes shared versions of the standard C library and the standard math library, as well as many others." Pues que hubieron cambios entre las versiones 7.04 y la 7.10... (vamos que decir casi seguro es quedarse corto si no no hay otra explicación) Pues eso, que dado eso.. me da la curiosidad de saber que es lo que cambia, porque en feisty ya no se satisface esa dependencia. (supongo que con los .deb para feisty intentar instalarlos en previas ocurriria lo mismo)