No puedo instalar Ubuntu en Acer Aspire T671

Imagen de carballon
0 puntos

Saludos,mi problema es que no puedo intalar el Ubuntu,introduzco el cd,reinicio,ejijo el idioma carga el nucleo                                          y me sale esto: [75.568893] Cannot al locate resource region 1 of device 0000:00:14.0 y se me queda horas y horas. Los datos de mi maquina son: Intel Core 2 6600,  Ati Radeon x1550 series, disco duro: Hitachi  ata. Tengo que decir que de informatica se muy poco.Muchas gracias

Imagen de carballon
+1
0
-1

  1. Gracias a los ''expertos'' que pululan por estos foros y que se an apresurado a dar soluciones a mi problema,e podido instalar el dichoso Ubuntu. Despues de 4 dias,y muchas horas de configurar,tocando aqi y allá,mirando por internet,he llegado a una conclusion,,le falta muchisimo para compararse con Windows,pese a quien le pese,pero es la realidad,es complicado,coño,muy complicado Saludos
+1
0
-1
Imagen de Danick
+1
0
-1

Me parece estupendo que tus dudas hayan sido dispadas por los "expertos"..peeero..no puedes hacerte una idea de lo inutil que es leer tu post (teniendo yo el mismo problema) y que no expliques ni tan siquiera brevemente, cómo has podido solucionar ese problema (o mejor dicho...como te han solucionado tu problema)

 

No se si es una falta de civismo...o simplemente es desconocimiento de las utilidades de un foro..peeero.....Gracias por nada!!! 

+1
0
-1
Imagen de jalbert
+1
0
-1

Bueno, yo tengo el mismo problema, y he llegado hasta aquí... sin solución jeje.

Yo también tengo un Acer Aspire T671 y estaba tratando de instalar Ubuntu 8.10

El caso es que después de elegir idioma y darle a instalar, la pantalla se queda negra y solo se ve el cursor de la consola parpadeando.

Es inútil esperar porque ni el CD ni el disco duro están trabajando.

¿Alguna sugerencia?

¡Gracias!

+1
0
-1
Imagen de razaAztk
+1
0
-1

Pss en una búsqueda rápida en internet leí que el problema de tu portatil con Ubuntu pueda ser la tarjeta gráfica, así que talvez arrancando la instalación con el parametro 'pci=noacpi' pueda funcionar.
Si no también leí que con la versión alternativa de ubuntu (http://www.ubuntu.com/getubuntu/downloadmirrors#alternate) tiene mejores resultados.

Y sobre los comentarios del autor del tema: .................. bah! pura tontera.

Buena Vibra!


void hey(int x,int y)
{
if (x && y)
 printf("http://libertadpunk.blogspot.com/");
else
 printf("http://banderaazteca.hi5.com/");
}
+1
0
-1

void hey(int x,int y)
{
if (x && y)
 printf("http://libertadhack.blogspot.com/");
else
 printf("http://libertadpunk.blogspot.com/");
}