Problema con recuadro en la pantalla

Imagen de helheim
0 puntos

He instalado por primera vez Ubuntu y ya parece que esta todo montado y funcionando bien (actualizado el sistema y demas) pero he notado un problema y es que cuando inicio Ubuntu 7.10 (solo cuando lo inicio o reinicio o cuando cambio de resolucion) me sale un recuadro de unos 2-3 cms de unas especies de interferencias en la esquina superior izquierda de la pantalla. Se trata de una serie de lineas verticales de tono grisáceo con algun color intercalado como de interferencias pero fijas, sin parpadear; como cuando se produce un fallo en un gráfico (no sabría como explicaroslo mejor). Al cabo del tiempo desaparece sin mas pero es un coñazo tenerlo ahi arriba y a veces tarda en desaparecer. Esto solo me ocurre con Ubuntu, con Windows XP no.

Mi tarjeta grafica es una ATI Rage XL AGP (es una kaka pero es lo que hay). De los controladores, no tengo ni idea de cuales hay instalados (supongo que los que te instala por defecto el SO) solo se que, al instalar Ubuntu, me salio una ventana para actualizarlo y eso fue lo que hice.

Aqui os pego la informacion que aparece en el archivo /etc/X11/xorg.conf:

<code># xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
EndSection

Section "InputDevice"
    Identifier    "Generic Keyboard"
    Driver        "kbd"
    Option        "CoreKeyboard"
    Option        "XkbRules"    "xorg"
    Option        "XkbModel"    "pc105"
    Option        "XkbLayout"    "es"
EndSection

Section "InputDevice"
    Identifier    "Configured Mouse"
    Driver        "mouse"
    Option        "CorePointer"
    Option        "Device"        "/dev/input/mice"
    Option        "Protocol"        "ImPS/2"
    Option        "ZAxisMapping"        "4 5"
    Option        "Emulate3Buttons"    "true"
EndSection

Section "InputDevice"
    Driver        "wacom"
    Identifier    "stylus"
    Option        "Device"    "/dev/input/wacom"
    Option        "Type"        "stylus"
    Option        "ForceDevice"    "ISDV4"        # Tablet PC ONLY
EndSection

Section "InputDevice"
    Driver        "wacom"
    Identifier    "eraser"
    Option        "Device"    "/dev/input/wacom"
    Option        "Type"        "eraser"
    Option        "ForceDevice"    "ISDV4"        # Tablet PC ONLY
EndSection

Section "InputDevice"
    Driver        "wacom"
    Identifier    "cursor"
    Option        "Device"    "/dev/input/wacom"
    Option        "Type"        "cursor"
    Option        "ForceDevice"    "ISDV4"        # Tablet PC ONLY
EndSection

Section "Device"
    Identifier    "ATI Technologies Inc Rage XL AGP 2X"
    Driver        "ati"
    BusID        "PCI:1:0:0"
EndSection

Section "Monitor"
    Identifier    "F700B"
    Option        "DPMS"
EndSection

Section "Screen"
    Identifier    "Default Screen"
    Device        "ATI Technologies Inc Rage XL AGP 2X"
    Monitor        "F700B"
    DefaultDepth    24
    SubSection "Display"
        Modes        "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
    EndSubSection
EndSection

Section "ServerLayout"
    Identifier    "Default Layout"
    Screen        "Default Screen"
    InputDevice    "Generic Keyboard"
    InputDevice    "Configured Mouse"

# Uncomment if you have a wacom tablet
#    InputDevice     "stylus"    "SendCoreEvents"
#    InputDevice     "cursor"    "SendCoreEvents"
#    InputDevice     "eraser"    "SendCoreEvents"
EndSection</code>

 

A ver si alguien puede echarme una mano con esto.