Enemy Territory - Insatralción

Imagen de riquezamental
0 puntos

Buenas, recien instalado ubuntu, he descargado el archivo et-linux-2.60.x86.run pero no se que hacer con el ni donde ponerlo.
A parte que de momento no tengo audio (tengo una realtek integrada en la placa base), y que la resolución de pantalla la tengo a 1280 x 1024 a 60hz si intento ponerla a 1024x 768 solo me deja a 85hz y entonces no se visualiza bien... (mi monitor no soporta85)

Si alguien tiene alguna idea, se lo agradecería.

Un saludo de un novato.

Imagen de aitorcalero
+1
0
-1

1. En el directorio donde hayas descargadoe el archivo et-linux-2.60.x86.run, cambia los permisos y pon permisos de ejecución:

chmod +x et-linux-2.60.x86.run

2. Ejecuta el archivo como root:

sudo ./et-linux-2.60.x86.run

En ese momento arranca una instalación similar a las de windows.
Luego te habrá creado una entrada en el menu, y si no es así también puedes teclear et, en una consola.

Si tienes problemas con el sonido puedes probar esto:

killall -HUP esd

Si tienes problemas con la tarjeta gráfica, eso es otro tema, y ya está aclarado en los foros.

+1
0
-1
Imagen de riquezamental
+1
0
-1

Gracias por tu ayuda, el et esta intalado pero sigo buscando la grafica ya que no arranca y se bloquea.

Gracias de nuevo.

+1
0
-1
Imagen de bull3tpr00f
+1
0
-1

Mira, para configurar la pantalla a 1024x768 @ 60hz (es la que utlizo) modifica el archivo /etc/X11/xorg.conf, en la sección 'Monitor', para que quede tal que así

Section "Monitor"
        Identifier      "Monitor generico"
        Option          "DPMS"
        HorizSync       28-49
        VertRefresh     43-75
EndSection

Reinicia el servidor X (Ctrl+Alt+Backspace) para aplicar los cambios.
__________________________
~ Polo Norte ~

+1
0
-1
Imagen de Zuleti
+1
0
-1

Wenas, hace pocos dias instale el ubuntu 5.10, la verdad q fue muy sencillo, el menu de instalacion es muy currado, se me insyal e grub ya q tengo el windows xp en otro disco duro y todo perfecto. mi problema llega hoy cuando he ido a instalar el ET, tras una correcta instalacion, lo ejecuto y se me keda con esta pantalla?

ET 2.60 linux-i386 Mar 10 2005
----- FS_Startup -----
Current search path:
/home/zuleti/.etwolf/etmain
/usr/local/games/enemy-territory/etmain/pak2.pk3 (22 files)
/usr/local/games/enemy-territory/etmain/pak1.pk3 (10 files)
/usr/local/games/enemy-territory/etmain/pak0.pk3 (3725 files)
/usr/local/games/enemy-territory/etmain/mp_bin.pk3 (6 files)
/usr/local/games/enemy-territory/etmain

----------------------
3763 files in pk3 files
execing default.cfg
couldn't exec language.cfg
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok

------- Input Initialization -------
Joystick is not active.
------------------------------------
Bypassing CD checks
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
...loading libGL.so.1: Violación de segmento

Que estoy haciendo mal?

Gracias!

+1
0
-1
Imagen de DeathWatch
+1
0
-1

tu has instalado el ET y directamente y seguidamente as instalado ET, sin configurar la aceleracion 3D de la tarjeta grafica ni nada, en el caso de ser asi, creo que es logico que te de ese error, en el caso de que tu grafica sea una ati o nvidia te dejo aqui algunos tutoriales bastante sencillos para conseguir aceleración 3D

********************************************************************
Instalación de aceleración 3D de tarjetas ATI.
Activar la aceleración 3D de tu tarjeta ATI en Ubuntu Linux sólo te llevará 8 sencillos pasos:

1. Abres una consola y escribes
sudo apt-get install linux-header-version-de-vuestro-kernel

2. sudo apt-get install linux-restricted-modulos-version-de-vuestro-kernel

3. sudo apt-get install xorg-driver-fglrx

4. modprobe agpgart

5. modprobe -r fglrx

6. sudo gedit /etc/X11/xorg.conf, y modificáis el apartado de la tarjeta gráfica, reemplazándolo por:

Section “Device”
Identifier “ATI Technologies, Inc. Radeon 9200 SE (RV280)” (indicará el modelo que tengáis)
Driver “fglrx”
BusID “PCI:1:0:0”
Option “VideoOverlay” “on”
Option “OpenGLOverlay” “off”
Option “UseInternalAGPGART” “no”
EndSection

7.- sudo gedit /etc/modules, y añades en el archivo las siguientes líneas:

agpgart
fglrx

8.- Reinicias y a probar que hay aceleracion ejecutando en un terminal:
glxgears (tiene que dar entre 700 y 1000 frames/seg).
glxinfo (tiene que poner “Direct Rendering yes”).

*******************************************************************

Instalación de aceleración 3D de tarjetas NVIDIA.
1. Instalamos los controladores de la tarjeta NVIDIA:
sudo apt-get install nvidia-kernel-common

2. sudo apt-get install nvidia-glx

3. sudo apt-get install nvidia-settings

4. sudo modprobe nvidia

5. sudo update-modules

6. sudo gedit /etc/modules, y añadimos al archivo la línea:

nvidia

7. sudo gedit /etc/X11/XF86Config-4 y reemplazamos la línea:

driver “nv”

por:

driver “nvidia”

8. Reiniciamos.

Con 8 simples pasos, puedes tener lista la aceleración 3D en tu tarjeta gráfica ATI o en tu tarjeta gráfica NVIDIA.

******************************************************************

Espero que te resulte de ayuda, un Saludo DeathWatch

+1
0
-1
Imagen de Zuleti
+1
0
-1

Te cuento, tengo una geforce 7800gt, asi q he seguido el tutorial nvidia;
los pasos 1 y 2, no han actualizado nada porq ya tenia la version mas reciente.
en los pasos 3 y 4, no hizo nada, absolutamente nada
en el paso 5 si q lo hizo
en el 6 añadi la linea como dice el tutorial
y en el 7 el archivo se abre nuevo y no hay nada, asi q no puedo remplazar una linea por otra, he probado de añadir driver "nvidia" de todos modos.

y tras reiniciar sigue dandome el mismo error.

+1
0
-1
Imagen de sanbec
+1
0
-1

El archivo que tienes que editar es /etc/X11/xorg.conf buscas 'Section "Device"' y cambias el driver nv por nvidia

+1
0
-1
Imagen de Anónimo
+1
0
-1

Bueno pues yo ya tengo todos los controladores instalados viene en xorg.conf el nombre de mi tarjeta de video y sigue con el mismo error... no se que pueda hacer ya me revente el sistema como 15 veces (reinstalar), hize todos los tutoriales que e encontrado en internet y nada, que hago? :( instale ubuntu solo para jugar ET xD
bye

+1
0
-1
Imagen de pochu
+1
0
-1

Mira aquí

Pochu
------------------------
CÓMOs de la web | Lista de CÓMOs
CÓMOs de Pochu

+1
0
-1

Saludos Pochu ------------------------ CÓMOs de la web

Imagen de tRaCk3r
+1
0
-1

prueba a ver que te dice un tail /var/log/messages que igual el problema no es el gráfico, sinó el sonido o vete tu a saber :)

+1
0
-1

 


tRaCk3r
http://tetosoft.com
ubuntu user #007044
linux user #319025
PC number #309252
Imagen de riquezamental
+1
0
-1

Antes de nada dar las gracias a todos...
estuve buscando por foros y encontré a un tipo de canada con la misma placa base que la mia, y solucionó sus problemas actualizando el kernel, como he estado trasteando el ubuntu decidí volver a instalarlo (así me acostumbro al nuevo sistema) y una cosa curiosa, mientras seguia el instalador, me pregunto que resolución quería (cosa que la primera vez que instalé juraria que no me preguntó). Así que tengo solucionado el video y el audio.
Volví a bajar el instalador del enemy territory, y después sigo los pasos de instalación. Pero al ejecutar el juego pantalla negra y bloqueo... si alguien tiene algún consejo...
Un saludo
P.D: Descargo la 2.60 full linux.

+1
0
-1
Imagen de Anónimo
+1
0
-1

Hola:

La verdad es que no te pedo ayudar mucho. Solo decirte que a mi me ocurre lo mismo. Mi equipo es un portatil con tarjeta Intel, en el que ya he jugado al enemy en windows XP y en ubuntu hoary. Debe tratarse de algun problema con la version del driver en la breezy o algo asi. Otros juegos que usan openGL funcionan de maravilla (tux racer por ejemplo).

Si alguien sabe como solucionarlo podria compartirlo ;)

Un saludo

+1
0
-1