Radio en Firefox Kubuntu(SOLUCIONADO)

Imagen de kbrown
0 puntos

Hola gente ..

 

el problema que tengo es que cuando trato de oir el radio mediante firefox el plugin de m-player se queda en detenido

despues de hacer el intento por conectarse.

la radio que me interesa conectarme es www.wradio.com.mx... he checado el codigo de la pagina y esto es lo que se me hace mas

parecido al origen de la transmision

http://audio.grupolatinoderadio.com/envivo.ASX?EMI=MXWRADIO 

he intentado pegar esto directamente en mplayer y amarok y nada no se conecta ...

 

espero sus respuestas o consejos... por si me falta algun codec...

Imagen de EnriqueK
+1
0
-1

La URL de la transmisión es http://66.175.96.10/mxwradio la puedes usar en el reproductor de mplayer o poner en terminal

mplayer http://66.175.96.10/mxwradio

Recomiendo instales la estensión para Firefox "MediaPlayerConnectivity" , hace que se abra el reproductor al visitar la página  

+1
0
-1
Imagen de ulmo
+1
0
-1

lo que es no preguntar... :-)

muchas gracias, increible solucion la de correr la direccion en la terminal...

ahora voy a poder escuchar el Wueso jajaja... un saludo.

 

Ubuntu User # 10803

+1
0
-1

Ubuntu User # 10803

Imagen de kbrown
+1
0
-1

pues mis piensos eran mas o menos bien... al aprecer me flta algun driver i me imagino que son los de win32

Forced audio codec: mad
Opening audio decoder: [dmo] Win32/DMO decoders
Win32 LoadLibrary failed to load: wmspdmod.dll, /usr/lib/win32/wmspdmod.dll, /usr/local/lib/win32/wmspdmod.dll
IMediaObject ERROR: 0x8773d76  could not open DMO DLL (0x0 : 0)
ERROR: Could not open required DirectShow codec wmspdmod.dll.
ADecoder preinit failed :(
ADecoder init failed :(
Opening audio decoder: [dshow] Win32/DirectShow decoders
Win32 LoadLibrary failed to load: wmavds32.ax, /usr/lib/win32/wmavds32.ax, /usr/local/lib/win32/wmavds32.ax
Warning: DS_Filter() could not open DirectShow DLL.  (DLL=wmavds32.ax, r=0x89d6d40)
ERROR: Could not open required DirectShow codec wmavds32.ax.
ADecoder preinit failed :(
ADecoder init failed :(
Cannot find codec for audio format 0xA.
Read DOCS/HTML/en/codecs.html!
Audio: no sound
Video: no video

Exiting... (End of file)

 

este es el error que me marca desde consola.... 

+1
0
-1
Imagen de ulmo
+1
0
-1

activar todos los repositorios y meter esto en la terminal...

sudo aptitude install non-free-codecs w32codecs ubuntu-restricted-extras

para mas informacion, esta liga tal vez te funcione...

http://www.ubuntu-es.org/index.php?q=node/79089

suerte.

 

Ubuntu User # 10803

+1
0
-1

Ubuntu User # 10803

Imagen de kbrown
+1
0
-1

gracias ya quedo resuelto el problema que tenia ...

 

sobre todo con el link ese que me pasaste...

 

hice todo eso y jalo... por fin le weso por internet..... 

+1
0
-1
Imagen de edgar.davila
+1
0
-1

Funciona muy bien, basto con correr la línea en la termilanl y ahora estoy escuchando el Weso...

+1
0
-1
Imagen de edgar.davila
+1
0
-1

Funciona muy bien, basto con correr la línea en la terminal y ahora estoy escuchando el Weso...

+1
0
-1