VMware Server EDX 1.0.4 en Ubuntu 7.10 (versión server)

Imagen de kimi
0 puntos

Hola, he seguido todos los pasos de la documentación de:

http://www.ubuntu-es.org/index.php?q=node/67027

y me pasan éstos problemas:

Cuando me pide el serial...lo introduzco, he probado varios y me dice:

Type XXXXX-XXXXX-XXXXX-XXXXX or 'Enter' to cancel: 92M44-YYGDK-2F38J-4320R

/usr/lib/vmware/bin/vmware-vmx: error while loading shared libraries: libXtst.so.6: cannot open shared object file: No such file or directory
The serial number 92M44-YYGDK-2F38J-4320R is invalid.

Please enter your 20-character serial number.

Si paso de este mensaje, se instala correctamente, pero cuando voy a la consola de gestión, me dice el siguiente error:

The process exited with an error:
/usr/lib/vmware/bin/vmware-vmx: error while loading shared libraries: libXtst.so.6: cannot open shared object file: No such file or directory
End of error message.

Alguien sabe que puede pasar???

Para vuestra info, mi pc es: Pentium 4 a 2,14Ghz con 512Mb de RAM y está instalado naturalmente bajo un Ubuntu 7.10.

Imagen de vedovatti
+1
0
-1

pues te recomendaría lo de bajarte el VMware server de Automatix para Ubuntu 7.10 que lo hace todo automaticamente

 

Despues sigue simplemente la guia: 

http://www.guia-ubuntu.org/index.php?title=Ejecutar_aplicaciones_Windows...

 

Y finalmente cuando te pida el serial, date de alta en la pagina de internet y te dan un serial.. al menos a mi no me dio ningun problema.

tendria que funciona

suerte 

+1
0
-1
Imagen de kimi
+1
0
-1

Gracias!! Lo pruebo!!!

+1
0
-1
Imagen de kimi
+1
0
-1

Instalo perfectamente el Automatix, siguiendo las instrucciones de la web, perfecto; pero al ir a lanzarlo me sale este error:

(gksudo:5822): Gtk-WARNING **: cannot open display:

 

+1
0
-1
Imagen de vedovatti
+1
0
-1

Pues ahora si que no tengo la menor idea.

Podrías intentar instalar la nueva version 1.0.5 que hace salido hace 1 semana.

 http://register.vmware.com/content/download.html

Pero creo que no puedo ayudarte con el error que te da. Por lo menos en mi instalación no me dio ningun problema en absoluto. Lo siento...

Pues na... que tengas suerte

hasta luego! 

 

 

+1
0
-1
Imagen de kimi
+1
0
-1

Perfecto!! Ya ha funcionado, miles de gracias por tu aportacion!!!!!

+1
0
-1