Problemas repositorios

Imagen de galaico5
0 puntos

Hola tengo un problema con los repositorios de Kubuntu 5.10 breezy puesto que en los que trae por defecto no contiene el paquete amule ni xine-ui, entonces hice un update y un upgrade, pero el problema persistia, por lo que opte por hacer un backup de sources.list, despues lo edite borre todos los respositorios y puse los de hoary 5.4 pero la verdad es que parece que el problema se agrabo, por lo que volvi a restaurar el source.list de breezy, pero ahora si hago sudo apt-get install amule, me da la siguiente salida:

sudo apt-get install amule
Reading package lists... Done
Building dependency tree... Done
W: Couldn't stat source package list cdrom://Kubuntu 5.10 _Breezy Badger_ - Preview i386 (20050908) breezy/main Packages (/var/lib/apt/lists/Kubuntu%205.10%20%5fBreezy%20Badger%5f%20-%20Preview%20i386%20(20050908)_dists_breezy_main_binary-i386_Packages) - stat (2 No existe el fichero o el directorio)
W: Couldn't stat source package list cdrom://Kubuntu 5.10 _Breezy Badger_ - Preview i386 (20050908) breezy/restricted Packages (/var/lib/apt/lists/Kubuntu%205.10%20%5fBreezy%20Badger%5f%20-%20Preview%20i386%20(20050908)_dists_breezy_restricted_binary-i386_Packages) - stat (2 No existe el fichero o el directorio)
W: You may want to run apt-get update to correct these problems
E: No se pudo encontrar el paquete amule

Gracias de antemano por su ayuda

Imagen de Chumy
+1
0
-1

Wenas segun lo ques has puesto el apt-get te esta buscando el amule en el cdrom de Kubuntu. Deberias revisar las sources.list y ver q fuentes tienes. Pero parece que solo te vas a encontrar la fuente del cdrom, asi q deberias ponerle repositorios de internet

Un saludo

+1
0
-1

Ubuntu Powaaaaa

http://www.chumy.net

Imagen de henrito
+1
0
-1

Hola Amigo (K)Ubuntero, por que no pruebas de bajar los paquetes .deb desde los repositorios de Ubuntu, ademas trata de bajar las dependencias que te pida el sistema, para instalarlos solo debes ecribir en una terminal:

Sudo dpkg -i nombre_del_paquete.deb y listo, y si quieres instalar todos de un golpe simplemente despues de un paquete .deb dejas un espacio, añades el nomre del otro o los que quieras y le das a Enter, ahi te pedira la contraseña y listo

Paquetes .deb de Ubuntu/Kubuntu en:

http://packages.ubuntu.com/

Espero esto te sirva, y saludos :)

+1
0
-1
Imagen de Anónimo
+1
0
-1

buenas soy muy nuevo en linux pero voy controlando con los foros.

yo tengo la version ubuntu breezy y he compilado de linux 386 a 686 y ahora me petan los repositorios del aptitude con este error:

####################################################
W: No se puede leer la lista de paquetes fuente http://archive.ubuntu.com breezy/main Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_breezy_main_binary-i386_Packages) - stat (2 No existe el fichero o el directorio)
W: No se puede leer la lista de paquetes fuente http://archive.ubuntu.com breezy/restricted Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_breezy_restricted_binary-i386_Packages) - stat (2 No existe el fichero o el directorio)
W: No se puede leer la lista de paquetes fuente http://archive.ubuntu.com breezy/universe Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_breezy_universe_binary-i386_Packages) - stat (2 No existe el fichero o el directorio)
W: No se puede leer la lista de paquetes fuente http://archive.ubuntu.com breezy/multiverse Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_breezy_multiverse_binary-i386_Packages) - stat (2 No existe el fichero o el directorio)
W: No se puede leer la lista de paquetes fuente http://archive.ubuntu.com breezy/universe Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_breezy_universe_binary-i386_Packages) - stat (2 No existe el fichero o el directorio)
W: No se puede leer la lista de paquetes fuente http://archive.ubuntu.com breezy/universe Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_breezy_universe_binary-i386_Packages) - stat (2 No existe el fichero o el directorio)
W: No se puede leer la lista de paquetes fuente http://archive.ubuntu.com breezy/universe Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_breezy_universe_binary-i386_Packages) - stat (2 No existe el fichero o el directorio)
W: No se puede leer la lista de paquetes fuente http://archive.ubuntu.com breezy/universe Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_breezy_universe_binary-i386_Packages) - stat (2 No existe el fichero o el directorio)
W: No se puede leer la lista de paquetes fuente http://archive.ubuntu.com breezy/universe Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_breezy_universe_binary-i386_Packages) - stat (2 No existe el fichero o el directorio)
W: No se puede leer la lista de paquetes fuente http://archive.ubuntu.com breezy-updates/main Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_breezy-updates_main_binary-i386_Packages) - stat (2 No existe el fichero o el directorio)
W: No se puede leer la lista de paquetes fuente http://archive.ubuntu.com breezy-updates/restricted Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_breezy-updates_restricted_binary-i386_Packages) - stat (2 No existe el fichero o el directorio)
W: No se puede leer la lista de paquetes fuente http://archive.ubuntu.com breezy-security/main Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_breezy-security_main_binary-i386_Packages) - stat (2 No existe el fichero o el directorio)
W: No se puede leer la lista de paquetes fuente http://archive.ubuntu.com breezy-security/restricted Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_breezy-security_restricted_binary-i386_Packages) - stat (2 No existe el fichero o el directorio)
W: No se puede leer la lista de paquetes fuente http://archive.ubuntu.com breezy-security/universe Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_breezy-security_universe_binary-i386_Packages) - stat (2 No existe el fichero o el directorio)
W: No se puede leer la lista de paquetes fuente http://archive.ubuntu.com breezy-security/multiverse Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_breezy-security_multiverse_binary-i386_Packages) - stat (2 No existe el fichero o el directorio)
W: No se puede leer la lista de paquetes fuente http://acm.cs.umn.edu breezy-extras/main Packages (/var/lib/apt/lists/acm.cs.umn.edu_ubp_dists_breezy-extras_main_binary-i386_Packages) - stat (2 No existe el fichero o el directorio)
W: No se puede leer la lista de paquetes fuente http://acm.cs.umn.edu breezy-extras/universe Packages (/var/lib/apt/lists/acm.cs.umn.edu_ubp_dists_breezy-extras_universe_binary-i386_Packages) - stat (2 No existe el fichero o el directorio)
W: No se puede leer la lista de paquetes fuente http://acm.cs.umn.edu breezy-extras/multiverse Packages (/var/lib/apt/lists/acm.cs.umn.edu_ubp_dists_breezy-extras_multiverse_binary-i386_Packages) - stat (2 No existe el fichero o el directorio)
W: No se puede leer la lista de paquetes fuente http://acm.cs.umn.edu breezy-extras/restricted Packages (/var/lib/apt/lists/acm.cs.umn.edu_ubp_dists_breezy-extras_restricted_binary-i386_Packages) - stat (2 No existe el fichero o el directorio)
W: No se puede leer la lista de paquetes fuente http://download.skype.com stable/non-free Packages (/var/lib/apt/lists/download.skype.com_linux_repos_debian_dists_stable_non-free_binary-i386_Packages) - stat (2 No existe el fichero o el directorio)
W: No se puede leer la lista de paquetes fuente http://gluck.debian.org wine/main Packages (/var/lib/apt/lists/gluck.debian.org_%7eandreas_debian_dists_wine_main_binary-i386_Packages) - stat (2 No existe el fichero o el directorio)
##################################################################

la gran pregunta es ¿¿tengo que volver a cambiar los repositorios al compilar de 386 a 686, como hice tras compilar de Hoary a Breezy??

muxas gracias a los foros por las ayudas tecnicas XD!!

+1
0
-1