Aceleración g?afica problema

Imagen de AlfonsoSF
0 puntos

Hola

Tengo Kubunto Feisty y he instalado Google Earth.

Este me dice que no va a poder representar los graficos corectamente porque no encuentra driver de viceo.

En administración del ordenador / Monitor y Display / hardware  encuentro que tiene reconocida la tarjeta de video ATI Raedon (fglrx).

Mirando la tarjeta veo que es una ATI, pero no veo mas información acerca el modelo.

Por documentación es imposible porque está desaparecida en combate.

 

No sé que puedo hacer para que el Google pueda usar la tarjeta con aceleración. 

¿alguien me puede dar alguna indicación ?

 

Gracias de antemano y saludos

 

Imagen de MagoDeOz85
+1
0
-1

Que te devuelve esto?

glxinfo | grep direct rendering 

Saludos. 

]<----- FacilWare ----->[

-_ y no te compliques _-

-__________________-

+1
0
-1

*****************************************************************

¡Libresfera, la revista libre!

*****************************************************************

Imagen de Sanguinario_Joe
+1
0
-1

Efectivamente, por donde te lleva mago de oz, vas a recibir que no tienes aceleracion 3D, para evitarlo, hazte este tutorial:

[COMO] Intalar drivers ATI, con AIGLX, aceleracion3D, y compiz-fusion funcionando completamente

(si no te funciona el link usa el buscador, que si pones ese nombre te sale) 

Saludos y suerte!!! 

 

+1
0
-1
Imagen de AlfonsoSF
+1
0
-1

Hola. me contesta ésto: 

root@Despatx:/home/alfons# glxinfo
Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

Error: unable to open display (null)

 

 

+1
0
-1