Configurar Adaptador USB TP-LINK TL-WN321G

Imagen de clamide
0 puntos

Hola a todos:
Acabo de instalarme la versión 7.10 de Ubuntu porque ya estoy verdaderamente harta del Gates y su política. Me fuí a una tienda del pueblo donde resido para comprar otro adaptador usb para poder navegar desde linux puesto que el que tengo (el Tp_link del título) no me lo reconocía la distro de Guadalinex. Muy "amablemente" me dijeron que, quizás no hiciera falta que desembolsara cantidad alguna, que llevara mi adaptador para que ellos averiguaran si se podía utilizar. Tras tenerme 15 días sin conexión a la red, me dijeron que el Ubuntu 7.10 les reconocía sin problemas el adaptador. Así pues, me lo traje para casa y, tras formatear e instalar la nueva distro, parece que hace intentos de conectarse a la red...pero sin llegar a navegar. Quizás es un problema de configuración de la interfaz por mi parte (soy muy nueva en esto).
¿Alguién puede echarme una mano?
Gracias de antemano y un saludo.

Imagen de Capa
+1
0
-1

Te detecta la conexión ( el nombre de tu red inahlámbrica ? ?) Si es así no creo que tengas problemas de drivers.

Comprueba que lo que esté fallando no sean los DNS. 

FIRMA:
1- Utiliza el buscador y/o Google. No seas cómodo.
2- Utiliza títulos descriptivos, que sean útiles.
3- Esto es un foro, no un SMS. Escribe correctamente.

www.kverguenza.es

+1
0
-1
Imagen de clamide
+1
0
-1

No sé si será problema de dns; yo le he puesto las que tengo.
Y no sé si me detecta la conexión; el nombre de mi red es WLAN_C7 pero no me sale ningún iconito con el nombre de la tarjeta ni nada similar...
(gracias por tu respuesta)

+1
0
-1
Imagen de crtmaltes
+1
0
-1

Hola me pueden ayudar para hacerlo en Ubunto 10.10. Muchas gracias

+1
0
-1