Ya no se que hacer problemas con la reproducion de videos y ralentizado

Imagen de dargorhell
0 puntos

Hola espero que puedan solucionarme el problema, soy nuevo en Ubuntu y quede muy conforme solo que me pasa que no puedo observar los videos se ven entrecortados con una diagonal en el medio eso me pasa con los avi, los dvd y tambien en internet con los videos que pongo en pantalla grande. Tengo compiz fusion configurado en efectos normal, tambien lo coloque sin efectos para ver si ese era el problema pero no sigue igual. Mi maquina es un celeron 2,4 Ghz Placa asus video integrada vga ram 256. Me pregunto saco compiz fusion tendria que andar la reproduccion de dvds, avi, etc. Gracias de antemano por su ayuda

Imagen de Sanguinario_Joe
+1
0
-1

Pues aunque no esta diseñado estrictamente para ti, tu problema esta contemplado como uno de los bugs documentados, y posiblemente la solucion te sea igualmente valida:

[COMO] Intalar drivers ATI, con AIGLX, aceleracion3D, y compiz-fusion funcionando completamente (v1.3 del tuto)

(si no te funciona el link, usa el buscador con ese mismo nombre)

No hagas el tutorial! que no es para tu tarjeta, vete directamente a la parte de problemas, a la de reproduccion de video, que estoy seguro que a ti tambien te va a servir

Suerte y saludos!!!

 

+1
0
-1
Imagen de dargorhell
+1
0
-1

gracias de todos modos no pude resolver el problema y decidi desinstalar ubuntu formatee las particiones y ahora intente instalarlo nuevamente hice las particiones todo bien pero cuando estoy en el paso 7 que ya empieza la instalacion propiamente dicha, se tilda en 15%cuando detecta sistema de ficheros. No se que pasa. Saludos

+1
0
-1