Conexion a Internet

Imagen de Lord_Alucard
0 puntos

Hola como estan...? Tengo un problemita con mi modem Externo es un Conexant... ya configure el archivo "wvdial.conf".... Ala hora de conectarme con el comando "sudo wvdial" sí hace el proceso de marcado y se conecta pero a los pocos segundos me dice que conexion terminada y meda el error #19 y dice que es error de autenticacion pero los datos de usuario y contraseña estan bien...

 --> WvDial: Internet dialer version 1.56
--> Initializing modem.
-->
 Sending: ATZ
ATZ
OK
--> Sending: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
ATQ0
V1 E1 S0=0 &C1 &D2 +FCLASS=0
OK
--> Modem initialized.
--> Sending: ATDT<3160002>
-->
 Waiting for carrier.
ATDT<3160002>
CONNECT 115200
--> Carrier detected.  Waiting for
 prompt.
Bienvenido a UniNet
Username:
--> Looks like a login prompt.
--> Sending:
<yofofofo>
<yofofofo>
Password:
--> Looks like a password prompt.
--> Sending:
(password)
** Bad Password
Username:
--> Looks like a login prompt.
--> Sending:
<yofofofo>
<yofofofo>
Password:
--> Looks like a password prompt.
--> Sending:
(password)
** Bad Password
Username:
--> Looks like a login prompt.
--> Sending:
<yofofofo>
--> Don't know what to do!  Starting pppd and hoping for the best.
-->
Starting pppd at Wed Feb 27 19:15:09 2008
--> Pid of pppd: 7185
--> Using interface
 ppp0
--> pppd: ?[08][06][08]8
--> [06][08]
--> pppd: ?[08][06][08]8
--> [06][08]
-->
 pppd: ?[08][06][08]8
--> [06][08]
--> pppd: ?[08][06][08]8
--> [06][08]
-->
Disconnecting at Wed Feb 27 19:15:14 2008
--> The PPP daemon has died:
Authentication error.
--> We failed to authenticate ourselves to the peer.
-->
 Maybe bad account or password? (exit code = 19)
-->
man pppd explains pppd error codes in more detail.
-->
I guess that's it for now, exiting
--> The PPP daemon has died. (exit code = 19)

 

 

 

Alguien me puede ayuda? que puedo hacer al respecto?

Salu2 Gracias....