Instalar en intel 64 bits

Hola!

Me estoy empezando a desesperar, jeje. Estoy intentando instalar la version 5.0.4 de Ubuntu sobre un procesador de 64 bits de intel, pero al arrancar la instalación, tras darle a enter para pasar al boot, dejo de ver las cosas. Se ve fatal, un mnontón de líneas en la pantalla y tal. Es problema de la resolución con la que arranca el instalador, pero por más que pruebo no he conseguido arrancarlo con otra resolución. ¿Alguna sugernecia?

Muchas gracias :)

Imagen de rogorido
+1
0
-1

al arrancar, cuando te ponga
boot:

escribe "text" o "expert"
prueba con una de las dos.

¿seguro que tienes la versión para 64 bits?

+1
0
-1
Imagen de cstockmans
+1
0
-1

Gracias. Poniendo text no me deja hacer nada. Expert si lo reoconoce pero me pasa lo mismo,no se ve nada. Y si, yo estoy casi seguro de q me baje la version para 64 bits. Gracias:)

+1
0
-1
Imagen de gabiel
+1
0
-1

Prueba pasando el siguiente parámetro al kernel vga=771.

Saludos.

--------

Para ver mi firma rasca aquí ===> ||||||||||||||||||||||||||||||||
Jabber ID: gabiel@jabber.org

+1
0
-1
Imagen de cstockmans
+1
0
-1

Si lo pongo nada más empezar no me lo reconoce. Y pasando de ese paso no veo nada :S Soy novato con Linux, sólo he trabajado con suse, y la instalacion no me dio ningun problema :S

+1
0
-1
Imagen de gabiel
+1
0
-1

En concreto tienes que poner linux vga=771 para que arranque.

Saludos.

--------

Para ver mi firma rasca aquí ===> ||||||||||||||||||||||||||||||||
Jabber ID: gabiel@jabber.org

+1
0
-1
Imagen de cstockmans
+1
0
-1

Gracias! Ya he podido ejecutar el instalador. Pero ahora mi problema es otro. Tengo un disco duro de 60 gigas. 49 son para windows, que ya está instalado. 10 eran para suse, y 1 para la memoria de intercambio. Lo que quiero es instalar ubuntu utilizando la partición en la que tenía suse. Sin embargo, no lo consigo. Con las opciones que me da el instalador, no se como hacer para que no me formatee el disco completo :S

Siento ser tan pesado, pero me está costando arrancarme con ubuntu.

un salu2

+1
0
-1
Imagen de gabiel
+1
0
-1

Si quieres que use las particiones existentes, seleccionalas y te aparecerá una pantalla en la que te dará diversas opciones para borrarlas, formatearlas, etc.; selecciona la opción de formatearla y selecciona / como punto de montaje en la misma pantalla. Con esto debería bastar. También tienes la opción de borrar la antigua partición de SuSE y la de swap e indicar al instalador que utilice automáticamente el espacio libre.

Saludos.

--------

Para ver mi firma rasca aquí ===> ||||||||||||||||||||||||||||||||
Jabber ID: gabiel@jabber.org

+1
0
-1
Imagen de cstockmans
+1
0
-1

Muuuchas gracias,ya tengo instalado Ubuntu :) Me daba miedo que me formatease la particion en la que tengo widows,pero ya está. Jeje, ahora "solo" me queda configurar internet wifi con un adaptador usb,pero imagino que para eso si que habrá documentos,así que voy a a buscar un poco.

De nuevo gracias :)

+1
0
-1