plugin acrobat reader - hardy Heron

Imagen de gwens
0 puntos

buenas noches,

Al intentar ver archivos pdf me da el siguiente error:

Could not launch Adobe Reader 7.0. Please make sure it exists in PATH variable in the environment. If the problem persists, please reinstall the application.

 

Mi sistema operativo es, ubuntu 8.04 alpha 5

procesador 2x intel(R)Core (TM)2 CPU 2.13 GHz

 

No se si se puede pedir ayuda, pero por si sirve de algo

gracias