no puedo actualizar el americans army

Imagen de bruji78
0 puntos

Cuando intento actualizar el americans army a la ultima version V2.8.3 me sale el error siguiente:

1failed to install ISKend Files

make sure you have appropriate privileges on this machine

Da igual que lo intente solo con el patch o que lo haga con la version completa, no tengo manera de hacerlo, a ver si me podeis hechar una mano.

Muchas gracias a todos!!!!!