Problemas con Xubuntu

Imagen de FNino
0 puntos

Buenas soy nuevo en el foro y tambien usando linux por decir asi ya que no puedo usarlo

Este es mi problema cuando estoy instalando Xubuntu en modo texto al llegar a la parte de Seleccionar e instalar programas me tira un error cuando va en 6%, dice que fallo un paso en la instalcion que intente ejecutarlo o saltarlo y me regresa al menu de instalacion y poes le e intentado varias veces y no pasa de ahi asi que me lo salte e instale lo demas, pero al entrar ya al SO de Xubuntu sale una pantalla negra con letras blancas primero salen muchas cosas como verificando y todo se pone [OK] y ya que termina me pide mi login por asi decirlo

Login: fnino

Password :

Salen mas cosas y luego me sale esto

fnino@efene:~$

Aqui les dejo una imagen para que me entiendan mejor

Imagen

y no se que hacer ahi que es lo que hice mal, deveria entrar en modo grafico que no? o que mas tengo que hacer?

Espero su respuesta y gracias

Imagen de Gabriel_M
+1
0
-1

Hola fni...:

Ejecuta:

sudo nano /etc/apt/sources.list

Descomenta, borra todas las almohadillas (#)  del comienzo de las líneas que tienen deb y deb-scr, solo de estas, deja las otras de las otras líneas.

Guarda el archivo.

Cierra nano.

Ejecuta:

sudo apt-get update

sudo apt-get upgrade

sudo apt-get install xubuntu-desktop

startx

Y tendrías que tener tu escritorio funcionando 

Saludos.


Equipo de Ubuntu-es
+1
0
-1
Imagen de FNino
+1
0
-1

Hola gracias pro responder tan rapido

 Al poner sudo nano /etc/.... me dice sudo: nano: command no found y me vuelve a salir fnino@efene:~$ que mas puedo hacer?

Gracias 

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

Hola fni...:

Ejecuta: 

sudo apt-get install nano 

Si se instala sigue los pasos, si no se instala escribe el mensaje que te de. 

Saludos.


Equipo de Ubuntu-es
+1
0
-1
Imagen de VICAFU NEW LINUX
+1
0
-1

bueno soy nuevo en el sitio y no se si pueda aun postear en este hilo, pero tengo el mismo problema solo que he hecho lo aqui descrito y me aparece:

cambio de medio: por favor, inserte el disco etiquetado como Xubuntu 12.04.2 LTS _precise Pangolin_ - release i386 (20130214 en la unidad /media/cdrom/ y pulse intro

el problema aqui es que he instalado mediante un usb y no se que hacer!!

GRACIAS POR SU PRONTA RESPUESTA Y POR LO REGAÑOS QUE ME MEREZCA POR POSTEAR ACA :-S

+1
0
-1

GRACIAS POR COMPARTIR LAS BENDICIONES QUE TIENES!!

Imagen de Gabriel_M
+1
0
-1

Detalla claramente características de tu ordenador, como y que versión has instalado y cuál es el error que tienes.

+1
0
-1