libart-2.0-2

Imagen de makumba
0 puntos

Hola a todos.

Para empezar he de aclarar que soi completamente nuevo en linux, es decir tras 1 semana con ubuntu y ando muy perdido. Pero no pasa nada io quiero aprender.

Lo suiguiente que queria comentar era que queria instalar avant window navigator. Me descargue el paquete y el problema es el siguiente: cuando le doi a abrir ocurre lo siguiente:

error:dependency is not satisfiable libart-2.0-2

He probado a reinstalarlo pero no cambia nada,he probado esto:

sudo dpkg -r libart-2.0-2_2.3.17-1_i386.deb
sudo apt-get check
sudo apt-get install libart-2.0-2

pero en el primer comando ya me dababa error.

Luego he ido al gestor de paquetes de synaptic y le he dado a marcar para eliminar,aplicar, y vuelta a instalar pero nada. Os agradeceria la ayuda. El problema surgio despues de intentar habilitar el modo 3d de la targta o algo asi.

Por si fuera poco despues desabilite los drivers restringidos ya que el problema empezo a raiz de habilatarlos,reinicie y al querer entrar en modo normal me salta la consola me pide usuario y pass. Ya lo jodi tan pronto? (perdn pòr la xpresion).

Por ultimo me gustaria saber como se el escritorio que tengo, y que me recomendaseis un buen manual.

Gracias y esperp impaciente vuestra ayuda.