Error instaling XDCC-Fetch.rbw

Imagen de luisepena
0 puntos

Estoy tratando de Instalar XDCC-Fetch y cuando ejecuto el comando: gem install XDCC-Fetch.rbw me aparece este mensaje de error:  ERROR:  While executing gem ... (RuntimeError)
Error instaling XDCC-Fetch.rbw:
invalid gem format for XDCC-Fetch.rbw

 No entiendo por qué (soy nuevo en esto del Linux).

Previamente me pidió que tenía que tener instalados los repositorios Ruby y FXRuby, los cuales ya instalé, pero de allí en adelante no se que más hacer.

Agradezco de antemano su ayuda,

 

Saludos a todos!