Error al instalar paquete ssh en Ubuntu Server 7.10

Hola a todos

Estoy instalando Ubuntu Server 7.10 i386 en un IBM IntelliStation M Pro 6850, disco duro UltraSCSI 160, 1 Gbyte en RAM, la instalación en modo experto fue una seda, lo unico que me llama la atención que para que trabaje la tarjeta de red hay que activar PCIMA.

Bueno al grano, al tratar de instalar con aptitude, dpkg o apt-get los paquetes que compreden el ssh, la instalaccion me devuelve el siguiente error:

dpkg: el subproceso post-installation script devolvió el código de salida de error 2

dpkg: ssh no se puede ejecutar post-installation script: Permission denied

Bueno ya llegue al limite de reinstalar todo, y no logro instalar estos paquetes, ya busque en el foro, que incluso me dice como desinstalar con el mismo error, pero este caso particular no, ya pase por apt-get autoclean, apt-get update, tambien probe dpkg --configure -a y no logro solventar. 

Alien me ayuda, por favor. 

Imagen de furtaxi
+1
0
-1

 Así que le debes poner sudo antes de la orden. Te pide la clave de usuario normal, no verás las letras mientras se escribe.

Tienes información muy útil en Preguntas Frecuentes. 

Roberto. (Alias TIMT)

Mi página: www.vigonews.es

Lee y cumple las Normas. Busca antes de preguntar.
En cada hilo, márcalo adecuadamente.

Colabora con Preguntas Frecuentes, para mejorar el foro.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de Rolando Alberto Strahm Gonzalez
+1
0
-1

Hola furtaxi

Normalmente cuando instalo o configuro un equipo lo hago como root, es decir, le asigno una clave e ingreso al sistema con esa clave, esto me permite realizar las tareas de configuración de forma comoda y me tapa un agujero de seguridad, que consiste en el hecho que si reinicias la maquina y le indicas al grub que vas a ingresar en modo reparación, si no tienes una contraseña en el root te entra directo, imagina este caso en un entorno empresarial donde no sabes quien te puede sabotear un equipo, y aun mas un servidor.

Como te indique, los comandos los estoy ejecutando como root, ingresando con este usuario, también utilice el sudo como usuario normal y me da la misma respuesta

Gracias por contestar 

+1
0
-1