¿programas para testear fallos de hardware?

Imagen de Lopz_
0 puntos

Hola buenas, mi duda es mas referida a como encontrar problemas de hardware en un equipo mas que sobre el propio ubuntu.. pero como soy usuario de ubuntu... y hasta ahora esta comunidad (quitando algunos casos) siempre ha sido comprensiva pues pregunto aqui.

 

Me ha traido un familiar su equipo, este equipo usa guindou$. aunque vamos le he instalado ubuntu en otra particion jeje...  

El problema es que ... desde guindou$ da pantallazos azules (cosa mas rara no (notese la ironia)) o se reinicia directamente o se apaga. Desde ubuntu. o se queda bloqueado.. o se apaga (lo que me hace pensar que el problema por una vez no es guindou$).

 

Queria saber sobre programas para testear hardware ya sea desde ubuntu.. o programas bootables.

Demomento he bajado memtests86 3.4 y tras 8 horas ejecutandose.. no me ha devuelto ningun error en ninguna de las pasadas asi que doy por buena la memoria.

El procesador y la placa no se como testearlos. aunque si memtest aguanto 8 horas.. creo que estan bien. lo que me hace pensar mas en HDD o grafica (Que si es esta. malo ... es integrada)

El disco duro.. intente con el software del fabricante (maxtor) pero no habia software de testeo me baja uno de seagate (que parece que se han fusionado) pero al ejecutarlo se bloquea sin llegar a iniciarse (es un cd Bootable)

 

me podrian indicar programas para testear el hardware. Placa, Micro, HDD, Grafica....  (y si ya de paso pueden decirme como se usan... estaria el doble de agradecido) 1 saludo...

 

 

Imagen de lauchacba
+1
0
-1

http://live.debian.net/debian-cd/

proba con algun live-cd de esos..seria con debian estable..en fin..es solo una idea..

saludos. 

==========lauchacba@hotmail=============

ubuntu sin internet? secc=act.sources.list.sin.int.en.mi.web

http://ar.geocities.com/novatocba

por que en algunos lugares el modem es un lujo.

+1
0
-1

ubuntu sin internet-offline

http://novatocba.netii.net/

http://www.ubuntu-es.org/index.php?q=Preguntas_Frecuentes

de nuevo en linea... y con ubuntu..

Imagen de furtaxi
+1
0
-1

 Arrancar con un livecd, sistema-administración-editor de particiones (Gparted), marcas la partición del raiz (/), click derecho, y verificar. Aplicar cambios (si no sale el botón, creo que estaba en el menu editar) , y te la comprueba .

El motivo de usar el livecd, es porque así las particiones se pueden usar sin montarlas.

Luego, repites para /home, y para cualquier otra partición.

Por regla general, quien mejor testea el equipo, es el propio Ubuntu, si algo está mal, no te aparece como montado o activo.

Consulta Sistema->Preferencias->Información del Hardware. 

Roberto. (Alias TIMT)

Mi página: www.vigonews.es

Lee y cumple las Normas. Busca antes de preguntar.
En cada hilo, márcalo adecuadamente.

Colabora con Preguntas Frecuentes, para mejorar el foro.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de Lopz_
+1
0
-1

Hola. A ver... como el guindou$ que tenia el equipo iba a patadas y el ordenador al ser un "micropc" de asus tenia una licencia de guindou$ pues dije.. voy a quitar posible mier..... y formateo esta particion... pues ahora lo que decia....

 

Al intentar instalar guindou$ se me cuelga. cuando lanza la interface grafica. y al instalar ubuntu... ahora tambien se me cuelga... :S

 

Me parece que esta pa tirar ya el equipo... (y la pena es que tiene un tiempo real de usarlo minusculo. (vamos.. no tenian internet ni nada por el estilo asi que se ha usado para hacer 2 o 3 trabajos de insituto y poca cosa mas)) ...

 

Por ahora..lo que voy a hacer .. es cojer mi disco duro de este equipo del que escribo... hacer una copia de mis cosas.. e instalarselo a ese equipo e intentar instalar en este HDD el sistema.. si funciona.. supongo que sera el HDD .. y si no... La grafica (que de ser asi... para tirar el equipo.. puesto que es placa con todo integrado y sin ranura AGP ni PCI-E (y una grafica PCI normal.. es demasiado antigua ya para nada casi))

 

1 saludo y gracias por haber contestado... Igualmente si alguien conoce mas programas para testar el disco duro, o la grafica o lo que sea... please.. diganmelo (asi de paso aprendo mas)

 

Gracias 

+1
0
-1

El pesimismo solo conduce a un sitio..... la cruda realidad...

Imagen de Capa
+1
0
-1

Cuando los síntomas son cuelgues, reinicios, apagados, etc, es mano de santo pasarle un aspirador y quitar todo los restos de polvo que no permiten que ventile bien la CPU. 

Miembro del equipo de moderadores
Normas del Foro

Normas del Blog

+1
0
-1
Imagen de Lopz_
+1
0
-1

Ya lo hice... fue lo primero que hice... de hecho cuando me lo dijeron por telefono antes de traermelo.. dije... esto va a ser que se calienta..... pero no.... hasta ahora he hecho lo siguiente...

 

Abri..... desmonte disipador.. aspire agarrando el rotor (para que no se de sequilibre) lo poquito que quedaba lo quite con una brochica... , limpie los restos de pasta termica tanto en Micro como en disipador... y volvi a echar un poquito nueva. saque la memoria... la limpie con cuidado... (esto lo hice descanzo pisando el suelo por la corriente estatica... ajaja)  limpie con un "bastoncillo de oidos y alcohol antisotropico (Creo que se llama asi) ....los contactos de la memoria. sople todos los contactos de electricidad, y cables IDE, Abri la fuente de alimentacion y aspire todo el polvo que tenia dentro. saque el disco duro y lo limpie tambien (aunque este no tenia practicamente nada de suciedad. y la grafica y el sonido es integrado asi que no hice nada...

 

Ahora mismo estoy pendiente de poner el disco duro de este equipo.. ahora me pondre.. en cuanto repose la comida jaja..

 

1 saludo y gracias por contestar 

+1
0
-1

El pesimismo solo conduce a un sitio..... la cruda realidad...

Imagen de lauchacba
+1
0
-1

proba la version alternate.. tal ves la live-cd se clave de entrada..y no permita instalar en cierto punto.

+1
0
-1

ubuntu sin internet-offline

http://novatocba.netii.net/

http://www.ubuntu-es.org/index.php?q=Preguntas_Frecuentes

de nuevo en linea... y con ubuntu..

Imagen de rcarrillom
+1
0
-1

Saludos al foro.

Te comento brevemente, tengo una sobremesa P4, tenía similares síntomas, como es antigua ya casi 6 años, pensé en una memoria dañada, pero revisando detenidamente la placa madre, observé 7 capacitores (de esos redondos de 3500 uF, creo) que se encuentran alrededor del socket del procesador, reventados o a punto de reventar por la parte de arriba. Los reemplacé y el problema terminó, con la secuela de una lentitud residual.

Los tiros podrían ir por ahí 

______________________________________________________________

eLcHiCoTeMiDo

+1
0
-1

______________________________________________________________

eLcHiCoTeMiDo 

Imagen de Julius-Caesar
+1
0
-1

Según mi experiencia, lo primero es testear la RAM, pero eso ya lo has hecho.

Lo segundo, y más práctico, consiste en tener piezas de repuesto. Se trata de
sustituir y probar.

Evidentemente, esto último está, a veces, fuera de nuestro alcance.

No me sorprendería nada que lo que se te ha "jodido" sea la fuente de alimentación.

En mi experiencia, los dispositivos más propensos a fallar son:

La RAM, el disco duro, y la fuente. Quizá en ese mismo orden.

Probar con otra fuente de alimentación, es sencillo, siempre que tengas una a
mano, claro.

Por otra parte, aludiendo a lo que dice el usuario "rcarrillom", no te costaría
nada echar un vistazo a los condensadores:

Aquí lo que debes buscar es si hay alguno que esté "hinchado" o si observas que
alrededor hay algun líquido vertido, en forma de óxido, pasta, roña, etc.

Espero tengas SUERTE.

Julio para los amigos.

+1
0
-1
Imagen de Lopz_
+1
0
-1

Creo que es la grafica... les comento lo que hice...

 

Por suerte si disponia de piezas para ir cambiando ....

Primero hice memtest y todo correcto tras 8 horas (toda una noche)

despues cambie el HDD por el del equipo desde el que hablo ahora... y tambien fallo...

cambie la fuente de alimentación. (seguia fallando)

tenia un procesador de un ordenador antiguo por aqui (que se que funciona) y lo mismo.

 

Como al ejecutar memtest durante 8 horas.. no fallo. al ejecutar un programa que analiza discos duros (testdisk) que incorpora linux rescue CD tambien en modo texto durante las casi 3 horas analizando y no hubo reinicios... y al arrancar el interface grafico de cualquier tipo..... re reinicia...

 

Creo que es la grafica.. Puesto que a la minima que se le pide un poco "de esfuerzo" se cuelga.   la lastima es que esta integrada en placa.. y el ordenador es antiguo y encima un "microPC" con lo que conseguir una placa valida... va a ser complicado.

 

1 saludo y gracias por la ayuda :D 

+1
0
-1

El pesimismo solo conduce a un sitio..... la cruda realidad...

Imagen de furtaxi
+1
0
-1

Porque puedes poner la integrada en blacklist (hay info por el foro sobre ello), y montarle una Nvidia.

Las S3 no tienen buen soporte, y las ATI, depende el modelo.

Roberto. (Alias TIMT)

Mi página: www.vigonews.es

Lee y cumple las Normas. Busca antes de preguntar.
En cada hilo, márcalo adecuadamente.

Colabora con Preguntas Frecuentes, para mejorar el foro.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.