No se han encontrado medios particionables

Hola a todos,

Tengo un problema instalando la versión INSTALL de ubuntu y tambien el mismo problema con KUBUNTU. Quiero instalarlo en un VMWare 4.5.2 (aunque me temo que no es un problema de vmware sino de hardware) y la instalación va bien, idioma, hardware, dhcp, identificacion de red, hasta la pantalla de particionado de disco en la cual me muestra el siguiente error:

"No se han encontrado medios particionables"

Tengo 2 HDD de 200GB Seagate SATA en RAID0 y supongo que será un tema de controladores o algo así.,

Si alguien pudiera ayudarme con este tema.
Muchisimas gracias.

Un saludo.

Imagen de gabiel
+1
0
-1

En principio, si lo instalas en una máquina virtual Ubuntu no va a "llegar" al hardware, verá tan solo lo que hayas configurado en la máquina virtual; así que yo me decantaría por mirar posibles problemas con el vmware (configuración, etc.).

Saludos.

--------

Para ver mi firma rasca aquí ===> ||||||||||||||||||||||||||||||||
Jabber ID: gabiel@jabber.org

+1
0
-1
Imagen de Anónimo
+1
0
-1

Te comento, la versión 4.10 de Ubuntu la tenía desde hace tiempo en el mismo VMWare y funciona a la perfección. Mas bien me decanto por algo incorporado en la nueva instalación de Ubuntu 5 que quizas no soporte SATA o RAID.

+1
0
-1
Imagen de gabiel
+1
0
-1

Pues tal vez sí hayan realizado algún cambio en la instalación; pero de todas formas, si estás utilizando vmware no puede ser un problema con los discos SATA o con el RAID.

¿Has observado algún mensaje de error cuando arranca la instalación?
Tal vez en los foros|ayuda|soporte de vmware te puedan indicar la solución.

Saludos.

--------

Para ver mi firma rasca aquí ===> ||||||||||||||||||||||||||||||||
Jabber ID: gabiel@jabber.org

+1
0
-1