xfce no funciona!!!

Imagen de Rey_Xeneise
0 puntos

Acabo de instalar XFCE 4.4.1 desde el archivo binario que baje de la página de xfce con todos los paquetes que necesitaba de dependencias, pero no puedo iniciarlo.
Cuando en la pantalla de bienvenida selecciono como sesion a XFCE me aparecen los sigueinte errores ( mas o menos asi porque no puede copiarlos exactamente)

X server is alredy started for display 0

xinitrc: 109: xfce-mcs-manager: not found
xinitrc: 110: xfwm4: not found
xinitrc: 143: xfdesktop: not found
xinitrc: 144: orage: not found

Esos cuatro últimos errores me extraña mucho que aparescan, ya que cuando se estaba compilando vi que tambien se compilaban esas cosas, pero al parecer no las reconoce.
Con respecto al primer error intente ver que sucedia apretando Ctrl+Alt+F1 y ejecute /etc/init.d/gdm stop para detener el x server. Luego entre al directorio donde tenia instalado xfce (/home/marcos/local/bin) y ejecute startxfce4, pero aparecian algunos errores y tembien aparecian esos cuatro.
Aclaro que intente instalar xfce con permisos de root, pero sucedían los mismos errores.
Tambien probe con la version 4.4.2 pero sucede lo mismo.

NO quiero hacer un apt-get install xubuntu-desktop, ya que NO poseo conexion a internet de banda ancha y todas las cosas debo descargarlas desde un cyber, situacion que se me vuelve muy complicada cuando de paquetes .deb se trata.

Imagen de Gabriel_M
+1
0
-1

Hola rey...:

Tal como te sugerí en otro post, es conveniente instalar los paquetes originales de la distribución cuando de entornos gráficos se trata, debido a la íntima relación existente entre las gráficas y los paquetes del sistema.

Tampoco tengo banda ancha, el mecanismo más rápido es pedirle al dueño del cyber, permiso para llevar la cpu, conectarla a Internet e instalar todas las dependencias, aplicaciones escritorios, etc. etc., hacer luego los cds de aptoncd de respaldo y desinstalar lo innecesario.

Saludos.


Equipo de Ubuntu-es
+1
0
-1