No puedo ver mi servidor desde fuera de mi Lan (Solucionado)

Imagen de lucho calta
0 puntos

Estimadisimos. Soy un nuevo integrante de la comunidad ubuntu. He tenido algunas dificultades pero con un poco de trabajo y esfuerzo e logrado manejarlas y poder empezar con ubuntu.

Pero... Tengo una pequeña LAN de tres maquinas dos con S.O. Windows y una con ubuntu 6.06 A esta le instale el paquete LAMP. y el programa Moodle, ya que estoy armando cursos y deseo dejarla como servidor. Por mas que estoy peleando, debo reconocer que como minimo estoy perdiendo, ya que no puedo hacer que esta se vea fuera de la LAN, desde el exterior ya que debe ser accesada por internet por los que ingresen al curso.

El router que tengo es un NOGANET, modelo NG-R2504P. Hasta alli pude. y mi provedor de banda es multicanal es decir es por cable. Cualquier experiencia positiva al respecto sera desde ya bienvenida. Muchas gracias

Lucho Calta

 

 

Imagen de giovannivl
+1
0
-1

Hola Lucho,

Pues felicitaciones por intertarlo y no dejarte vencer, aun asi, nos hace falta mas informacion, de que manera lo estas intentanto?

Aun asi, si quieres que tus alumnos vean tu servidor, pues deberan pertencer a la red local, para que pertenezcan a la red local accediendo desde internet, deberan acceder a tu red, que obviamente seria privada y no cualquiera debera tener acceso, eso es una VPN, existen varios protocolos que puedes usar para que los usuarios se conecten, en mi caso decidi utilizar un tunel, ya que muchos de ellos se conectan desde sus oficinas, por lo cual los proxy y firewalls no se lo permitian. Te recomiendo leer sobre VPN, y openvpn.

+1
0
-1
Imagen de lugaro
+1
0
-1

Hola, si lo que pretendes es montar un servidor para alojar un página con Moode, supongo que tienes una conexión de red con IP dinámica, en este caso lo que necesitas es crear una cuenta en no-ip, instalas el paquete NO-IP, para que envie tu IP cada vez que la cambies, redimensionar el puerto 80 hacia el equipo donde montes el servidor apache, y voilá, desde fuera de la red puedes acceder a tu servidor.

 Googlea un poco, porque no es difícil, y si tienes algún problema para eso estamos.

 

Ánimo y suerte...

+1
0
-1

<a href="http://ubuntucounter.geekosophical.net" title="The Ubuntu Counter Project - user number # 10727"><img src="http://ubuntucounter.geekosophical.net/img/ubuntu-user2.php?user=10727" alt="The Ubuntu Coun

Imagen de lucho calta
+1
0
-1

Estimadisimo Lugaro.

La IP que tengo configurada por parte del provedor no cambia nunca, y el router nogatnet 2504, me la toma como estatica. Mi provedor es el provedor de TV por cable de la zona.

Ademas configure la IP de la maquina que quiero dejar como servidor como una IP estatica. ¿Con las ip estaticas, es necesario tener un sitio con URL?, o podria entrar en mi caso como http:// 201.212.135.168 que es la ip estatica del provedor de servicios, y es la que entra al router?. Ademas en la configuracion del router asigne a la maquina que quiero como servidor virtual la ip 192.168.16.3 De hecho asi no puedo ver mi servidor desde afuera, no me funciona. He probado como ip dinamica y no me funciona la red interna. Si estoy errando los pasos favor de corregirme.

Desde ya muchas gracias

lucho calta

 

 

 

+1
0
-1

Estimadisimos. Soy un reciente ubuntu-usuario. (sufri muchos años Windows). Tengo una conexion a internet por cable-modem. Estoy intentando con moodle hacer cursos a distancia y que accedan a un servidor , para lo que instale un router NOGA NET modelo

Imagen de sansatan
+1
0
-1

Lo único que te falta es la redirección de puertos en el router, como bien dice el compañero.

Si tu ip es estática no-ip te servirá para ponerla un nombre, pero nada más. Puedes prescindir de no-ip y decir a tus alumnos que usen directamente la ip pública, la que te da tu proveedor. Dentro de tu red local, pon la ip de tu servidor estática, digamos 192.168.1.3, y lo dicho, redirecciona el puerto 80.

--------------------------------------

Un error muy frecuente: Confundir valor y precio.

+1
0
-1

--------------------------------------

Un error muy frecuente: Confundir valor y precio.

Imagen de ubuntico21
+1
0
-1

Amigo, antes que nada un saludo. Yo también estoy montando una plataforma Moodle en la PC de mi apartamento de manera experimental, ya que debo instalarlo en un laboratorio de informática como parte de mi Tesis. No soy informático ni programador, sólo soy biólogo y con conocimientos básicos de informática. Y tengo el mismo problema que lucho, tras instalar el Moodle, se supone que debo sustituir "localhost" por la IP que me brinda mi servicio de cable (que es similar al de lucho de una empresa de TV), que se supone que es una IP fija, pero aunque lo hago no es posible accesar la página desde el exterior. Hoy hice como prueba enviarle la dirección a varios amigos y no pudieron ingresar. Cuando vos decís esto de redireccionar el puerto 80 para mi es como si me hablaran en húngaro, me podrías explicar más en detalle de que trata el asunto y como se hace, principalmente. Gracias de antemano.

+1
0
-1
Imagen de BakuraGX
+1
0
-1

Hola amigos, tengo el mismo problema. Tengo un server en mi pc en ubuntu e incluso tengo otro en windows xp pero nada, sigo sin poder verlo desde fuera. Es necesario tener el no-ip? si coloco la direccion publica de mi linea en la barra de direcciones deberia bastar no? Es necesario tambien que el archivo de configuracion de apache le diga que no escuche por localhost sino por la ip publica?

+1
0
-1
Imagen de isft177
+1
0
-1

te cuento que para nosotros ratoncillos , jaja, si es absolutamente necesario que tengas no-ip para cuando tu ip publica cambie no ip la redireccione !!!

+1
0
-1
Imagen de isft177
+1
0
-1

Hola gente , les comento a mi me pasa algo similar , no se si estoy bien parado , les comento monte mi server , le instale wordpress, abri los puertos 80,21,22. todo completito . anteriormente tenia mi web en el server, resulta que borre la web e instale wordpress, desde la red local todas las pc lo ven ok, pero desde internet no se ve e probado en infinidades de lugares para ver si no era un error del otro, esto ya me vencio edito, meto mano , configuro, reconfiguro , borro , y nada todo sigue igual, no soy de pedir ayuda pero en este caso ya no se que mas hacer , se ma acabaron los recursos, Bueno CUALQUIER AYUDA ES BIEN-VENIDA !!!
MUCHAS GRACIAS
a otra cosa el server esta en debian i ya tengo no-ip, me estoy dando cuenta que responde a los ping , osea que no-ip esta funcionando pero no me levanta
Helppppp!!!

+1
0
-1