HOLA SOY Nuevo en linux y tengo un problema al tratar de escuchar mp3.
Cuando trato de instalar los plugin me sale:
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias... Hecho
El paquete gstreamer0.8-plugins no está disponible, pero algún otro paquete hace referencia
a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
encuentra disponible desde alguna otra fuente
E: El paquete gstreamer0.8-plugins no tiene candidato para su instalación
root@Toshiba:/home/stefano #

q pasa?? pk me sale eso???. Agradecere eternamente la respuesta

PD: tengo otro problema mas simple, no me sale la arroba, ni con shift 2 ni control+alt 2 ni con control alt Q.

Imagen de Fitti
+1
0
-1

Creo que usando el beep-media-player o el xmms "a pelo" deberias tener suficiente para reproducir MP3.

A mi me pasa lo de la arroba si uso el cliente VNC, no me van los simbolos que requieren alt gr.

+1
0
-1
Imagen de henrito
+1
0
-1

Hola amigo, como va eso??

Por que no te instalas el xmms?? ese si que tva como tiro con los mp3

tendrias que buscar el paquete y bajarlo en http://packages.ubuntu.com/

el nombre del paquete es xmms_1.2.10-2ubuntu1_i386.deb ademas de ese necesitas solo dos dependencias, estas son:

libgtk1.2-common_1.2.10-17_all.deb

libglib1.2_1.2.10-9_i386.deb

instala esos 3 paquetes haciendo un sudo dpkg -i nombre-paquete.deb y listo, si despues quieres agregarles unos skins los bajas de insternet y los guardas en la carpeta skins del xmms (para verla entras a Home y con ctrl+h ves las carpetas ocultas, ahi entras en .xmms, y ahi esta la famosa skins)

Saludos!!!!!!

+1
0
-1
Imagen de Fitti
+1
0
-1

No es mas facil hacer "aptitude install xmms" y dejar a ubuntu que baje e instale los programas?

+1
0
-1
Imagen de Anónimo
+1
0
-1

Al tratar de instalar xmms
root@Toshiba:/home/stefano # aptitude install xmms
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado extendido
Inicializando el estado de los paquetes... Hecho
Se han retenido los siguientes paquetes:
linux-image-2.6.10-5-386
0 paquetes actualizados, 0 nuevos instalados, 0 para eliminar y 1 sin actualizar.
Necesito descargar 0B de ficheros. Después de desempaquetar se usarán 0B.
Escribiendo información de estado extendido... Hecho
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado extendido
Inicializando el estado de los paquetes... Hecho
AGradecere eternamente su respuesta

+1
0
-1
Imagen de henrito
+1
0
-1

Prueba con apt-get install xmms

esto bajaria el xmms y dependencias, aunque yo prefiero bajarlo directamente desde la pagina de ubuntu, otra cosa ese archivo linux-image-2.6.10.5-386 es una imagen del kernel, fijate tal vez este actualizando el kernel, te lo digo por que esa imagenm es la que tengo yo en mi PC, saludos

+1
0
-1