problema con DSL y dhcp

Imagen de Portu Maxx
0 puntos

buenas y saludos a todos los foristas.
Mi problema es el siguiente.... soy un nuevo usuario de xubuntu y ayer logre conectarlo
a internet via DSL en un modem starbridge 305eu y una tarjeta de red D-LINK  DFE-530TX, resulta que tuve que quitar la conexion para darsela a mi hermano que la necesitaba urgente, 
y cuando la vuelo a poner no la localiza, entonces bueno reinicio la computadora y me dice que no hay ninguna conexion, en el nm-applet solo me aparece la opcion de configurar el modem y no una wired connection como me salia antes la cual se conectaba via usando dhcp (creo no estoy realmente seguro de los terminos que estoy usando ya que no soy experto en configuracion de redes). bueno aqui les dejo mi /etc/network/interfaces

# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

auto eth0

iface eth0 inet dhcp

Cuando hago sudo /etc/init.d/networking restart me aparece lo siguiente
Reconfiguring network interfaces... eth0: ERROR while getting interface flags: No such device
There is already a pid file /var/run/dhclient.eth0.pid with pid 134519120
Internet Systems Consortium DHCP Client V3.0.5
Copyright 2004-2006 Internet Systems Consortium.
All rights reserved.
For info, please visit http://www.isc.org/sw/dhcp/

SIOCSIFADDR: No such device
eth0: ERROR while getting interface flags: No such device
eth0: ERROR while getting interface flags: No such device
Bind socket to interface: No such device
Failed to bring up eth0.

y en el comando lspci la controladora ethernet me aparece de esta forma:
01:0d.0 Ethernet controller: VIA Technologies, Inc. VT6105 [Rhine-III] (rev 86)

Bueno espero que me puedan ayudar y gracias de antemano!