Servidor web, No puedo visualizar la pagina!!!!!

Imagen de pavilionx
0 puntos

Hola a todos, tengo mas de 1 mes con este problema y ya no se que hacer.

**Entorno de la problematica:
Se cuenta con 2 servidores DNS (BIND) en red hat, un servidor proxy (Squid) en red hat y un servidor de correo en FreeBSD. Además de un NetEnforcer, un Switch Cisco y un Router Cisco 7200 VRX, que administra un enlace E1 con telmex.

Aquí en mi oficina había un servidor web con Irix 6.5, donde estaba la pagina de la empresa, se decidio por hacer un servidor nuevo, y opte por un servidor LAMP sobre plataforma ubuntu server 7.10, despues de mucho batallar, lo termine y cargue la pagina.

Ahora, puedo ver la pagina, pero solo dentro de mi red, desde afuera de mi red NO la puedo ver, y la verdad ya no se que hacer. Al principio me decian que abriera un puerto de mi Router, la verdad no he hecho nada al respecto, por que me da miedo desconfigurar el router, pero aparte de eso, no creo que sea necesario, puesto que antes habia un servidor web, que de alojaba la misma pagina, asi que si se trata de algun puerto o de dar de alta algun dominio en algun DNS, pues por ahi no es, por que es el MISMO.

Por ultimo, analice el servidor viejo(puesto que las contraseñas root se perdieron y no le pude sacar mucha información) y descubrí que tiene DOS direcciones IP, la 200.38.128.5 y la 200.38.128.7, así que lo mismo hice con mi servidor nuevo, le habilite exactamente las mismas DOS direcciones en una targeta de red.

Por ahora es lo que me viene a la mente, cualquier cosa que necesiten saber, solo diganlo, espero alguien me pueda ayudar!!! Saludos y gracias!

Imagen de leptom
+1
0
-1

Dicen algo los logs del apache? llega a conectar? Tienes apache escuchando en el puerto 80 a cualquier ip(mira en la documentación de apache la directiva listen)?

Lo del puerto del router es necesario si no estás usando las mismas ips que en el servidor antiguo (que parece que no es el caso, ahora). 

 

----------------


TODO:Define title and signature
+1
0
-1
Imagen de pavilionx
+1
0
-1

Hola, gracias x contetar.

Segun yo, mi servidor apache si se conecta, por que al iniciar el sistema, me dice que lo esta, configure apache para que me escuchara las peticiones por el puerto 8080, una vez hice la prueba y le puse el puerto 80, y no  me abrio la pagina ni en mi red interna.

 

En cuanto a las configuraciones del ip de la maquina, estoy usando las mismas que tenia la maquina anterior, estoy casi seguro.

 Por si las dudas, sabras algun  comando en IRIX 6.5  que me imprima en pantalla TODA la configuracion de RED?? recuerda que no tengo la contraseña de ROOT, solo tengo la de un usuario normal.

 

 

+1
0
-1
Imagen de pavilionx
+1
0
-1

Anoche que abri el tema en el foro, me vino algo a la mente, el servidor viejo, tenia el SO IRIX 6.5, pero utilizaba el programa ZEUS como servidor Web, tal vez, mi router este configurado para escuchar el puerto que utilizaba ZEUS, y este es diferente al que estoy usando con APACHE.

Alguno de ustedes sabe el puerto que utiliza ZEUS??

 

Saludos!!! 

+1
0
-1
Imagen de leptom
+1
0
-1

Por defecto un servidor web usa el puerto 80 que es el standar para conexiones no seguras y existe el 8080 en el caso de que por lo que sea el 80 ya estuviese ocupado. El 443 para conexiones seguras. 

Para saber que puerto se usó se debe mirar la configuración de Zeus, aunque me parece retorcido cambiar el puerto. :)

----------------


TODO:Define title and signature
+1
0
-1