Actualizacion de dependencias

Imagen de rafanjani
0 puntos

Hola, estoy tratando de instalar gpicview en mi edgy, lo he intentado instalar por compilacion y por dpkg y las dos maneras me da errores.

Esto fue lo que dio cuando lo trate de instalar por consola:

rey@Edgy-16:~/Desktop$ sudo dpkg -i gpicview_0.1.5ubuntu1_i386.deb
Seleccionando el paquete gpicview previamente no seleccionado.
(Leyendo la base de datos ...
116350 ficheros y directorios instalados actualmente.)
Desempaquetando gpicview (de gpicview_0.1.5ubuntu1_i386.deb) ...
dpkg: problemas de dependencias impiden la configuración de gpicview:
gpicview depende de libatk1.0-0 (>= 1.13.1); sin embargo:
La versión de libatk1.0-0 en el sistema es 1.12.3-0ubuntu1.
gpicview depende de libc6 (>= 2.5-0ubuntu1); sin embargo:
La versión de libc6 en el sistema es 2.4-1ubuntu12.3.
gpicview depende de libcairo2 (>= 1.4.2); sin embargo:
La versión de libcairo2 en el sistema es 1.2.4-1ubuntu2.2.
gpicview depende de libfontconfig1 (>= 2.4.0); sin embargo:
La versión de libfontconfig1 en el sistema es 2.3.2-7ubuntu2.
gpicview depende de libglib2.0-0 (>= 2.12.9); sin embargo:
La versión de libglib2.0-0 en el sistema es 2.12.4-0ubuntu1.
gpicview depende de libpango1.0-0 (>= 1.16.2); sin embargo:
La versión de libpango1.0-0 en el sistema es 1.14.5-0ubuntu1.
gpicview depende de libxrandr2 (>= 2:1.2.0); sin embargo:
La versión de libxrandr2 en el sistema es 2:1.1.1-0ubuntu1.
dpkg: error al procesar gpicview (--install):
problemas de dependencias - se deja sin configurar
Se encontraron errores al procesar:
gpicview

 

supongo que mis dependencias estan algo anticuadas, tengo el sistema actualizado, como hago para actualizar estas dependencias a la version que necesito?

Saludos