modem lucent 56k

Imagen de euphoria
0 puntos

wenas a todos.
tengo la version warty e intento instalar un modem lucent. consegui bajarme los driver ltmodem-2.6.8-1-686_8.31a8_i386.deb y despues de instalarlo voy a equipo-configuracion del sistema-red añadi una conexion por modem, la configure y esta todo bien configurado y en la parte del puerto del modem le doy a autodetectar pero me dice que no se puede encontrar el modem. aparece el modem en la lista de hardware y funciona ya que es el que uso en windows. probe poner el commando wvdial me sale error. a continuacion voy a poner todo lo que sale de la shell cuando lo instalo:

cuando pongo: sudo dpkg -i ltmodem-2.6.8-1-686_8.31a8_i386.deb

euphoria@ubuntu:~ $ cd Desktop
euphoria@ubuntu:~/Desktop $ sudo dpkg -i ltmodem-2.6.8-1-686_8.31a8_i386.deb
Password:
(Leyendo la base de datos ...
61985 ficheros y directorios instalados actualmente.)
Preparando para reemplazar ltmodem-2.6.8-1-686 8.31a8 (usando ltmodem-2.6.8-1-686_8.31a8_i386.deb) ...
Desempaquetando el reemplazo de ltmodem-2.6.8-1-686 ...

Updating the modules configuration files with:
update-modules
Checking dependencies of remaining modules.

Configurando ltmodem-2.6.8-1-686 (8.31a8) ...

Diagnostic information and Guidance is being written to /usr/share/doc/ltmodem-2.6.8-1-686/LTinstall.txt

UPDATE=2004_Sept_09
Providing detail for device at PCI_bus 0000:00:0d.0
with vendor-ID:device-ID
----:----
Class 0780: 11c1:0442 Communication controller: Lucent Microelectronics 56k WinModem (rev 01)
SubSystem 11c1:0440 Lucent Microelectronics LT WinModem 56k Data+Fax+Voice+VoiceView+Dsvd
Flags: bus master, medium devsel, latency 0, IRQ 9
Memory at e3800000 (32-bit, non-prefetchable) [disabled]
I/O ports at 9800 [disabled] [size=8]

The modem has a supported Lucent/Agere DSP (digital signal processing) chipset
with primary PCI_ID: 11c1:0442
DSP=1
grep: /etc/modprobe.conf: No existe el fichero o el directorio
grep: /etc/modprobe.conf: No existe el fichero o el directorio

/usr/share/doc/ltmodem-2.6.8-1-686/utils/scanmodem: line 3010: exit0: command not found
/usr/share/doc/ltmodem-2.6.8-1-686/utils/scanmodem: line 3161: syntax error near unexpected token `fi'
/usr/share/doc/ltmodem-2.6.8-1-686/utils/scanmodem: line 3161: `fi'
DSP=1
DSP=1
DSP=1

Modem device node is: /dev/ttyLT0
with access by members of the /etc/group dialout
Current membership is dialout:x:20:euphoria,cupsys
The modem symbolic link is: /dev/modem --> /dev/ttyLT0

Browse /usr/share/doc/ltmodem-2.6.8-1-686 for guidance and tools.

If not familar with the ltmodem drivers, run the interactive CHECKOUT utility by executing:
/usr/share/doc/ltmodem-2.6.8-1-686/utils/checkout

Otherwise, get Online and Enjoy
Relate problems to discuss@linmodems.org
Gratitude too, to discuss@linmodems.org

cuando pongo:sudo /usr/share/doc/ltmodem-2.6.8-1-686/utils/checkout

euphoria@ubuntu:~/Desktop $ sudo /usr/share/doc/ltmodem-2.6.8-1-686/utils/checkout

This checkout utility currently
checks for expected components of a Lucent DSP winmodem installation
provides a minor tutorial
if modem driver insertion is successfull
runs a wvdialconf test
unloads excess drivers if module loading fails
Does not as yet have signficant problem solving action
except for referrals to Documentation.
Can readily be adapted to work with other winmodem installations.

The current Working folder is: /home/euphoria/Desktop.

To continue: Enter
====================================================================
Now acquiring distribution data:
The Linux distribution is: debian
End of distribution check.

Diagnostic information is progressively being written to /home/euphoria/Desktop/checkout.txt .
Often, contents of this record can aid in solving problems.

To continue: Enter
====================================================================
You will be requested to participate by prompts to Enter a pre-written command such as:
ls NoFile

Enter

with the resulting output appearing between the dotted lines.
--------------------
ls: NoFile: No existe el fichero o el directorio
--------------------

And with
--------------------
--------------------
meaning no output was generated.

=================================================================
Proceeding to access PCI modem hardware information
Enter

Found /usr/share/doc/ltmodem-2.6.8-1-686/utils/scanmodem

UPDATE=2004_Sept_09
Providing detail for device at PCI_bus 0000:00:0d.0
with vendor-ID:device-ID
----:----
Class 0780: 11c1:0442 Communication controller: Lucent Microelectronics 56k WinModem (rev 01)
SubSystem 11c1:0440 Lucent Microelectronics LT WinModem 56k Data+Fax+Voice+VoiceView+Dsvd
Flags: bus master, medium devsel, latency 0, IRQ 9
Memory at e3800000 (32-bit, non-prefetchable) [disabled]
I/O ports at 9800 [disabled] [size=8]

The modem has a supported Lucent/Agere DSP (digital signal processing) chipset
with primary PCI_ID: 11c1:0442
DSP=1
grep: /etc/modprobe.conf: No existe el fichero o el directorio
grep: /etc/modprobe.conf: No existe el fichero o el directorio

/usr/share/doc/ltmodem-2.6.8-1-686/utils/scanmodem: line 3010: exit0: command not found
/usr/share/doc/ltmodem-2.6.8-1-686/utils/scanmodem: line 3161: syntax error near unexpected token `fi'
/usr/share/doc/ltmodem-2.6.8-1-686/utils/scanmodem: line 3161: `fi'
Proceeding to verify the presence of the modem drivers, please
Enter

versions=/lib/modules/2.6.8-1-686/ltmodem/lt_modem.ko
The active System kernel is 2.6.8.1-3-386
Could not identify candidate driver folders, hunting more broadly:
/lib/modules/2.6.8-1-686/ltmodem/lt_modem.ko
Moose

For kernels 6.nn the modem drivers should have been installed within:

Changing directory:
cd
The output to the next output should at least include:
-------------------
-rw-r--r-- 1 root root SIZE DATE_install lt_modem.ko or
-rw-r--r-- 1 root root SIZE DATE_install lt_serial.ko
-------------------
wherein the driver with proprietary DSP=Digital Signal Processor code is:
lt_modem.ko"
and the driver with Open Source code is:
lt_serial.ko"

To display the resident drivers:
Enter -------------------
ls: lt_*: No existe el fichero o el directorio
ls: lt_*: No existe el fichero o el directorio
-------------------

An essential driver has not been installed: lt_modem.ko

LT_Modules installed are LTM=2.6.8-1-686/ltmodem/lt_serial.ko 2.6.8-1-686/ltmodem/lt_modem.ko
Listing contents of /
Desktop Modem tmp
If you cannot resolve the problems, please send /home/euphoria/Desktop/checkout.txt to discuss@linmodems.org

cuando pongo wvdial:

euphoria@ubuntu:~/Desktop $ wvdial
--> WvDial: Internet dialer version 1.54.0
--> Warning: section [Dialer Defaults] does not exist in wvdial.conf.
--> Cannot open /dev/modem: No such device or address
--> Cannot open /dev/modem: No such device or address
--> Cannot open /dev/modem: No such device or address

otra duda es como puedo hacer para que no me intente sincronizar la hora por internet al incio?

sin mas, gracias de antemano.

Imagen de herje
+1
0
-1

Si lees lo ves claro, está tratando de escribir la carga de los modulos en un fichero que no existe. No pasa nada. simplemente añade los módulos a cargar en /etc/modulos. Si no me equivoco creo que el modulo es lt_modem , prueba haciendo:

#modprobe lt_modem

Si te vuelve al prompt trata de configurar y conectar.

Saludos
Herje
http://www.herje.com

+1
0
-1

Saludos
Herje
http://www.herje.com

Imagen de euphoria
+1
0
-1

Primero, gracias por contestar, lo hice y me sale el error siguiente: FATAL: lt_modem not found

de los errores que he visto en el primer post, destacaria:
1. grep: /etc/modprobe.conf: No existe el fichero o el directorio
grep: /etc/modprobe.conf: No existe el fichero o el directorio

2./usr/share/doc/ltmodem-2.6.8-1-686/utils/scanmodem: line 3010: exit0: command not found
/usr/share/doc/ltmodem-2.6.8-1-686/utils/scanmodem: line 3161: syntax error near unexpected token `fi'
/usr/share/doc/ltmodem-2.6.8-1-686/utils/scanmodem: line 3161: `fi'

3. Could not identify candidate driver folders, hunting more broadly:
/lib/modules/2.6.8-1-686/ltmodem/lt_modem.ko
Moose

4. y el mas claro: An essential driver has not been installed: lt_modem.ko

el como solucionarlo no tengo ni idea es la primera ves que empiezo con linux, solo tuve algo de experiencia con suse y el modem me iba . venia por defecto los driver. sin mas gracias de antemano

salu2:Euphoria
Software is like sex, is better when is free...

+1
0
-1

Software is like sex, is better when is free...

Imagen de herje
+1
0
-1

Según lo que pegaste el modem lo reconoce, es muy raro que no te deje cargar el módulo, mira bien que en vez de lt_modem no se algún otro como ltmodem . Lee o pega aquí el readme de la instalación del paquete a ver si averiguamos algo.

Saludos
Herje
http://www.herje.com

+1
0
-1

Saludos
Herje
http://www.herje.com

Imagen de euphoria
+1
0
-1

que madrugadores, lol a ver la web es http://linmodems.technion.ac.il/Ltmodem.html es en ingles :(
me he fijado que el archivo modprobe.conf no lo tengo en
/etc
el archivo checkout.txt contiene lo siguiente:

# this report may enable you to solve problems.
# But if further help is needed send /home/euphoria/Desktop/checkout.txt to discuss@linmodems.org
# Please use as the following as the email Subject:
SUBJECT=(checkout, debian, testing/unstable, kernel 2.6.8.1-3-386)
DEVFS=
UNAME_A=Linux ubuntu 2.6.8.1-3-386 #1 Tue Oct 12 12:41:57 BST 2004 i686 GNU/Linux
VERS=/usr/share/doc/ltmodem-2.6.8-1-686
start modules section -------------------
MODULES_AT=
An essential driver has not been installed: lt_modem.ko
LTM=2.6.8-1-686/ltmodem/lt_serial.ko 2.6.8-1-686/ltmodem/lt_modem.ko
If you cannot resolve the problems, please send /home/euphoria/Desktop/checkout.txt to discuss@linmodems.org
gracias de antemano

salu2:Euphoria
Software is like sex, is better when is free...

+1
0
-1

Software is like sex, is better when is free...

Imagen de pjkit
+1
0
-1

Hola, yo también tengo un winmodem lucent y me gustaría utilizarlo con linux. Por el momento solo he leído vagamente sobre el tema, pero me gustaría que pudieras echar la mano si es que no puedo hacerlo yo solo y ustedes sí, sale?

Un saludo y Feliz 2005.

J-Mi.

+1
0
-1
Imagen de euphoria
+1
0
-1

a ver siento el retraso :( yo este modem no consegui hacerlo funcionar opte por comprame un conceptronic externo por puerto serie que vale unos 30€ y me quito el problema de encima. en la web http://www.linmodems.org / aparece informacion acerca de los "winmodems". en el foro en ingles de http://www.ubuntulinux.org/community/ pon a buscar "ltmodem" sin los guiones y hay bastante ayuda. http://www.ubuntuforums.org/showthread.php?t=6725&highlight=ltmodem hay para largo. en mi caso todo iba menos que en la instalacion me salia algo de modprobe error y no se que podia hacer. cuando tenga el modem externo posteare si va bien o no pero seguro al 99,9% que va a funcionar, me llegara en una semana mas o menos. ya me contaras.
suerte,

Software is like sex, is better when is free...

+1
0
-1

Software is like sex, is better when is free...

Imagen de pjkit
+1
0
-1

Hola de nuevo, pues googleando un poco me encontré los drivers adecuados para nuestro ubuntu (veo que la versión (del kernel) que tú usas es igual que la mía, y supongo que igual a la de todos los demás que adquieran esta distribución en CD o la bajen de la web, esto es: 2.6.8.1-3-386) poeque ví que tú instalaste una versión diferente, ltmodem-2.6.8-1-686_8.31a8_i386.deb, por eso te marca el error de instalación (de hecho yo también la había bajado, pero no la instalé porque dice que tiene que ser exactamente la misma o compilarla uno a sus nececidades).

Chin mucho rollo y no digo donde, aquí está la dirección de donde los bajé: http://www.vif.com/users/mzajac/ltmodem-2.6.8.1-3-386_8.31a8_i386.deb, espero que le sirva a alguien más de la comunidad que tenga un winmodem Lucent.

NOTA: Estaría bien que se pudiera subir este archivo a la página donde se encuentran los drivers para las demás versiones del kernel (Linmodems, y en debian específicamente: en la página de Christoph Hebeisen, "Heby", en Alemania, o en Canadá).

Aunque a mí todavía me falla algo porque aunque sí se cargan los drivers y sí se detecta el modem, al tratar de hacer una conexión con wvdial algo falla, no recuerdo exactamente qué. Ahí luego escribo si lo logro. Si no, pues tendré que comprar también el módem externo.

Hasta pronto.

J-Mi.

+1
0
-1
Imagen de euphoria
+1
0
-1

hola de nuevo :)
pues yo ya me lo compre, es un conceptronic externo modelo c56ew y a mi gusto es una mierda. yo con un modem externo suelo conectar a 31.200 kbps por culpa de la linea que vivo lejo y asi me va pero desde que instale el externo solo va a 21.6 Kbps en windows xp recien instalado y encima si inicio el pc con el modem apagago al ecenderlo
tengo que buscar hardware... vamos que no me gusta para nada por si se te ocurre comprar uno que sea usrobotic que creo que es mejor. lo bueno es que en linux me lo reconoce aunque todavia no logro conectarme. yo lo que hice fue primero instlar el ubuntu de nuevo y esta limpito sin tocar. segundo en synaptic puse todo los paquetes que creia necesario como el g++ o gcc y el build-essencial entre otros. no me acuerdo donde pero me baje el gnome-ppp y lo tengo configurado. despues de configurarlo, le doy a conectar y suena, marca y todo pero al final me sale un error:
PPP: Not enabled
ascend%
--> Hmm... a prompt. Sending "ppp".
--> Don't know what to do! Starting pppd and hoping for the best.
--> Unable to run /usr/sbin/pppd.
--> Check permissions, or specify a "PPPD Path" option in wvdial.conf.

yo agrege mi nombre de usuario al grupo de "PID"
pero sigue igual. comprobe las dns y todo pero nada. por ahora a seguir googleando :)

salu2:euphoria

Software is like sex, is better when is free...

+1
0
-1

Software is like sex, is better when is free...