Hardy Heron y Yo (Problemas de sonido e impresion)

Imagen de blackmix
0 puntos

Antes que nada ya se que es una beta pero como con la 7.10 mis problemas eran los mismos decidi probar con la 8.04.

Aclaro que soy un usuario bastante experimentado en hardware y windows xp pero con linux recien estoy comenzando.

La idea es basicamente usar la pc para trabajar, tengo un mediano estudio de grabacion y realmente me gustaria pasarme a linux,

pero los problemas son varios y destaco lo que realmente me impide trabajar.

Sonido. Tengo dos placas de sonido en mi pc, una delta 1010lt y una sblive. La placa principal es la 1010lt, de la cual no pude obtener un solo sonido, la detecta, la instala, pero nada suena, intente hacer que sea la placa por defecto, pero ni con alsaconf, ni con pulseaudio pude hacerlo.

 

Lei que hay un programa llamado Ardour que se adapta a lo que necesito y tiene muy buena pinta, pero lamentablemente la web oficial estaba offline. :(

 Asique bueno, como no podia hacer sonar absolutamente nada decidi adelantar trabajo imprimiendo unas caratulas y unos discos, lo cual me lleva a lo siguiente:

Impresion. Inevitablemente tengo que hacer duplicaciones de trabajos de clientes, ya sea para difusion, venta o al finalizar una grabacion.

La impresora es una canon ip4300, la cual es detectada pero imprime horrible, sale muy obscuro y con colores extraños y no encontre forma que tome bien los bordes de la pagina.

Ni hablar de imprimir cds o dvs, eso directamente nada puede hacer. Instale el propio soft de canon (Via Wine) para imprimir cds pero al abrir no encuentra impresoras y no me deja trabajar. Intente instalar el driver para windows, pero al ejecutarlo me dice que no esta el servicio de impresion corriendo asique no se instala. Wine tendra compatibilidad con impresion?

 

Desde ya si alguno ha tenido experiencias similares y las pudo solucionar, agradecido estare si me pueden hacer llegar algunas ideas.

Googlee bastante, pero no pude solucionarlo.

 

 

Imagen de Festor
+1
0
-1

Antes que nada ya se que es una beta pero como con la 7.10 mis problemas eran los mismos decidi probar con la 8.04.

A ver.. es que creo que no lo acabamos de captar... ¡NO existe la 8.04 hasta abril! Lo que hay ahora son alfas y betas de la versión final.

Por lo que tu título ya está mal para empezar... :(

****-------------------****

The Life of Nadock Blog

****-------------------****

+1
0
-1
Imagen de BacuX
+1
0
-1

Antes que nada quiero decir (antes de la pedrada) que no es mi afan ofender a nadie con mis comentarios...

Yo he visto que desde el año pasado has estado posteando de las versiones alfas y betas con exactamente lo mismo ----->

"Tengo un problema X y Y con esta version beta de Ubuntu"

A ver... ya lo he dicho infinidad de veces, son versiones de prueba.... bla bla bla

<----- No te digo que no tienes razon amigo, estas en lo correcto, pero como ya te han dicho antes, habemos personas que no queremos ser solo usuarios de ubuntu, si no tambien conocer, ampliar nuestras fronteras, y para ello tendremos tarde que temprano tocar un alfa o beta como "novatos".

Ademas blackmix postea un problema, y pregunta por una posible solucion, no para ser criticado ;)

Tambien se que sueles tener mañanas muy malas XD lo he visto, pero si son malas tus mañanas, alejate de la chompu ;)

Espero que este comentario fuera de tema, pero con afan de mejorar la comunidad poco a poco, no sea tomado a mal, me gusta ayudar.

Respecto del problema, ardour se puede instalar desde consola: "sudo aptitude install ardour", si esta en los repositorios de  hardy, ya que escribo desde el y lo he verificado yo mismo (puede que parezca tonto, pero mas vale checar, ya que no esta virtualbox en los repositorios, asi que hay que bajar el binario en ese caso).

Saludos :D

 


La libertad es algo a lo que aspiro a llegar, aunque microsoft me quiera atar, mas que nada por la segunda entrega de StarCraft XDDD
+1
0
-1


Educate, si preguntas da la mayor cantidad de datos posibles, las preguntas sin datos son para adivinos :P
:jawdrop: Noticias Diarias Computacionales y Tecnologicas :jawdrop:
Imagen de Tomjac
+1
0
-1

Festor como de ahora en adelante te pongas a corregir a la peña que llame 8.04 a las betas te vas a quedar sin aliento, Aun asi la beta de Ubuntu Hardy se llama 8.04 por lo que creo que Blackmix no estuvo tan mal (se puede leer "Introduction to Ubuntu 8.04 Beta" en la pagina de descarga oficial  -http://www.ubuntu.com/testing/hardy/beta)

 

Blackmix tu problema es complicadete, por que el sonido es lo mas basico y masticado en linux y deberia cogerlo a la primera lo unico que puedo decirte es que si no has encontrado que exista soporte para esa placa de sonido, comprate una por 8 euros o pilla alguna usada de un colega y seguro que va a funcionar (advierto que no es mi filosofia suelo buscar la solucion, pero estoy siendo practico)

 Y la impresora prueba con esta direccion, pero supongo que ya lo habras visto http://www.erlandertervueren.com/ubuntu/ip4300_guide/

Esta en ingles pero suelen estar bien documentadas estas paginas y a mi me han ayudado hace tiempo con una hp1020.

 

Suerte y espero que te vaya bien 

+1
0
-1
Imagen de gonz
+1
0
-1

Hola Blackmix

Para la impresora prueba con la direccion

http://www.linux-foundation.org/en/OpenPrinting

 

Busca los driver en su base de datos de impresora y allí te dicen como obtener los drivers más recientes y te explican como hay que instalarlas, (eso sí está en inglés).

 

A mí me resolvió el problema de configuración de la OKi 5600 que uso en el trabajo.

Un saludo
Gonzalo

+1
0
-1
Imagen de blackmix
+1
0
-1

Chicos chicos, no se peleen, yo puse 8.04 porque es lo que dice la .iso que baje.

Respecto a la impresora encontre en openprinting.org que se puede hacer  funcionar con el driver de la ip4200 pero dice bien claro "This does not work for AMD64" asique tendre que bajar la version para 32 bits y probar.

Lo de la placa de sonido, no es que no la detecte, la detecta bien como "M Audio Delta 1010Lt" , tambien detecta una soundblaster live! la cual esta por defecto como placa principal. El tema es que la placa que tiene que ser la principal es la M Audio pero no encontre forma de cambiarla.

+1
0
-1
Imagen de Bradox
+1
0
-1

Solo queria decirte que en lo que concierne al programa Ardour que mencionaste no puedes conseguir, puedes instalarlo abriendo el terminal y digitando:

"aptitude install ardour"    (sin las comillas, por supuesto).

espero haber ayudado al menos en eso.

 

+1
0
-1
Imagen de suciokastro
+1
0
-1

Yo hago musica y hace algun tiempo me cambie a linux, cuando lei lo que pusiste me recordo los porblemas que tube cuando empece a usar linux. Yo tengo una M-audio mobile pre, la interface habia sido detectada pero no sabia como grabar o reproducir. Lo logre instalando qjackctl, que es una interface grafica para jack, en esta hay un boton que dice "setup", luego te aparece una nueva ventana donde puedes seleccionar la interface, en mi caso por defecto esta hw:0 que es la tarjeta interna, pero cuando selecciono hw:1 todo lo que reproduzca jack lo hace a traves de la mobile pre

+1
0
-1