Problema al instalar breezy... No puedo completar la instalación...

Imagen de skuark
0 puntos

Hola ubuntuseros... Tengo un problema al instalar breezy, y es que cuando copia los paquetes al disco duro, y llegas a la parte en que hay que crear un usuario e introducir la clave, este proceso se repite como si de un bucle infinito se tratase. Cuando introduces la contraseña por segunda vez te vuelve a pedir el nombre real del usuario. No he metido tildes ni 'ñ's en el nombre de usuario ni en el nombre real ni en el pass así que no entiendo qué es lo que puede estar fallando. Me salí de la instalación sin completar este paso y terminé la preconfiguración. Tras sacar el CD y reiniciar, lo primero que me salio es que no había ninguna clave para el usuario y que la introduciese pero era igual... introducía la clave y cuando la introducía por segunda vez y le daba a intro volvía a pedirme la clave por primera vez. Espero podais ayudarme :) Gracias de antemano ;)

Imagen de HaRDaWaY
+1
0
-1

Hola, yo uso breezy y jamas me ha sucedido eso, lo mas probable es que la iso que te hayas bajado este cascada, bajate de nuevo la iso, seguro que asi ya te funciona.

Saludos

+1
0
-1
Imagen de skuark
+1
0
-1

Pues resulta que ahora tampoco consigo que me pase de esa parte de la instalación con la 5.04, que tengo los CD's oficiales, pero eso no es lo gracioso... lo gracioso es que esta ya la he instalado bastantes veces, no es la primera vez que lo hago y nunca me había pasado eso... Creo que M$ está conspirando contra mí para que no instale ubuntu xDD

+1
0
-1

le dije a linux "date cuen" y linux me respondio: "formato de fecha incorrecto"

Imagen de skuark
+1
0
-1

Al fín está solucionado... lo comento por si a alguien le pasase lo mismo. Era problema de que al crear una partición fat32 desde la utilidad para crear particiones de la instalación, le asignaba como punto de montaje /home, y se ve que al intentar escribir el usuario, no dejaba escribirlo en esa partición, supongo que porque no la montaba bien. Gracias de todos modos a los que habeis intentado ayudar ;)

+1
0
-1

le dije a linux "date cuen" y linux me respondio: "formato de fecha incorrecto"

Imagen de Tronfi
+1
0
-1

Usa un nombre sin mayusculas ;)

+1
0
-1
Imagen de skuark
+1
0
-1

no si mayusculas no uso :(

+1
0
-1

le dije a linux "date cuen" y linux me respondio: "formato de fecha incorrecto"