Firefox 3 beta se cierra sólo.

Imagen de ubunkai
0 puntos

Tengo el firefox 3 beta 4,con adobe flash y con las extensiones ABT, y Noscripts, éste último con la habilitación para dichas paginas con videos activada, pero cuando los reproduzco, al poco tiempo se cierra solo el firefox, esto tb me pasaba con firefox 2 así que no creo que sea por la beta, no tengo instalado ningun sun Java, puede ser por eso?

Imagen de Daniel Sanchez
+1
0
-1

A mi me pasa eso con Firefox 2, pero al hacer clic en algun enlace (ocurre muy poquitas veces).

Puse un post por ahí, te lo enlazo por si se llegara a alguna conclusión en esa entrada.

Post

Suerte.

 

+1
0
-1
Imagen de ubunkai
+1
0
-1

Nadie puede ayudarme?

+1
0
-1
Imagen de lupustech
+1
0
-1

hola...

prueba esto...

 

si tienes instalado en gnash (aun esta en desarrolo, es el flash de GNU) y el gnash a la vez,, aveces se dan de ostia..

 

prueba asacar los 2, desde Synpatic, y los sacas completemente, luego vas a una web con flash y instala solo el Flash

 

a ver si esto te funciona

salu2 

+1
0
-1

cita de Woody Allen:

No le temo a la muerte, solo que no me gustaría estar allí cuando suceda.

Imagen de ubunkai
+1
0
-1

No tengo instalado el gnash, solo el adobe flash, y las extensiones abt y noscripts para firefox 3 beta 4, pero no creo que sean por las extensiones pq las quite y me seguia dando el mismo problema.

+1
0
-1
Imagen de c0kit0_2oo7
+1
0
-1

Bueno, a mi con firefox 2 nunca me pasó y hastael momento con firefox 3 tampoco, yo probaría desinstalando el adobe flash y poniendo el gnash...

De cualqueir forma, aunque ya está bastante estable y sólo se prevén una beta más y una RC de firefox antes de la finall... recuerda que es na beta y por tanto sigue en calidad de inestable. La comunidad mozilla tiene un sitio para reportar bugs y FAQ's etc, que igual te sirven de ayuda, no creo que seas el único que haya preguntado alguna vez de eso :S, aunque sinceramente no me puse a buscar en google el problema xD (no te ofendas), pero bueno.. que no pierdes nada con echarle un vistazo: Enlace 

PD: Está en inglés. 

---------------------------------------------------------

GNU/Linux MyBstFrnd Be4 ask'n look & srch...

Visita: Proyecto Revista

+1
0
-1

---------------------------------------------------------------------------
lestat@esdebian.org

Imagen de ubunkai
+1
0
-1

El caso es que en el firefox 2 tb me lo hacia. he dejado solo el gnash pero me pide que instale el adobe flash para poder ver youtube, no tengo instalado el sun java, aunq creo que no tiene nada que ver no?

+1
0
-1
Imagen de ubunkai
+1
0
-1

Nada que no hay forma he probado casi todo menos instalar el java, y nada al rato de estar reproduciendo videos en youtube u en otra pagina de videos se cierra solo sin aviso.

+1
0
-1
Imagen de Goyo
+1
0
-1

Inicia firefox desde un terminal, así cuando pete al menos tendrás un mensaje de error. Que puede servir de algo o no.


Equipo de moderadores
Normas

Documentación
+1
0
-1
Imagen de ubunkai
+1
0
-1

Goyo que tengo que poner en el terminal para ejecutarlo desde alli.gracias.

+1
0
-1
Imagen de c0kit0_2oo7
+1
0
-1

firefox

Por cierto, el java no tiene nada q ver con flash. 

---------------------------------------------------------

GNU/Linux MyBstFrnd Be4 ask'n look & srch...

Visita: Proyecto Revista

+1
0
-1

---------------------------------------------------------------------------
lestat@esdebian.org

Imagen de ubunkai
+1
0
-1

Lo he abierto desde el terminal y me ha dado el siguiente error:

Fallo de segmentación (core dumped)

Como puedo solucionarlo.

+1
0
-1
Imagen de ubunkai
+1
0
-1

Nadie sabe como solucionar lo que me pasa?

+1
0
-1
Imagen de Goyo
+1
0
-1

Pues no se me ocurre. Yo uso epiphany en gutsy y no tengo ese problema. Instalé la beta de xubuntu hardy en una máquina virtual y vi que llevaba firefox 3 pero no instalé siquiera el plugin de flash.

Por otro lado pienso que un fallo de segmentación es un bug ¿no? 


Equipo de moderadores
Normas

Documentación
+1
0
-1
Imagen de c0kit0_2oo7
+1
0
-1

Pues no se si sea un bug... de cualquier forma podría investigar un poco de ese tema en los foros de mozilla.. :S, respecto a epiphany browser.. me parece que es un muy buen explorador podrías probarlo y a ver si le conviene.. 

---------------------------------------------------------

GNU/Linux MyBstFrnd Be4 ask'n look & srch...

Visita: Proyecto Revista

+1
0
-1

---------------------------------------------------------------------------
lestat@esdebian.org

Imagen de JoePerkins
+1
0
-1

No sé si te pasa lo mismo con Firefox 2. Si es así, sé solucionarlo, encontré lo siguiente por internet y me funcionó.

Descarga el instalador de firefox de la web de mozilla y guardalo en /opt. Luego en terminal:

cd /opt
sudo gzip -d firefox-2.0.0.14.tar.gz
sudo tar xvf firefox-2.0.0.14.tar
cd firefox
sudo chown root *
sudo chgrp root *
sudo chmod 777 *
sudo ./firefox

Cuando escribes esto se tiene que abrir firefox y no dar el error (si te sigue dando pues ni idea). Cierras firefox y escribes en terminal:

sudo cp -r /opt/firefox/* /usr/lib/firefox (o /usr/lib/mozilla-firefox, depende de donde hayas instalado)

Y ya debería funcionar. Con firefox 3 no me ha servido esto, pero algo es algo.

 

Realmente no sé qué hace exactamente, quizá alguien que domine pueda traducir y deduzcamos un método análogo para arreglar Firefox 3. 

+1
0
-1
Imagen de reychango
+1
0
-1

Usuario Ubuntu:20605

Yo tambien tengo los mismos problemas.Primero se me cerraba directamente, y ahora unas veces se cierra y la mayoria se queda bloqueado, si insisto se acaba cerrando.

Yo lo he abierto desde terminal y cuando se bloquea o cierra no me da ningun mensaje de error.

Uso firefox 2.0.0.14 y swiftweasel 3 beta 4, porque me dijeron que estaba mas optimizado para amd, pero hace lo mismo con los dos.Me dijeron que desinstalase swiftweasel, asi lo hice, pero sigue la cosa igual.

Creo que el flash que tengo instalado es el flash nomfree, porque es el que me dijeron que iba bien.De hecho ha ido siempre bien, hasta hace un par de semanas, que empezaron los bloqueos y cierres.

Saludos.

+1
0
-1

Usuario Ubuntu:<b>20605</b>

Imagen de abuntu22
+1
0
-1

solo borren ubufox desde synaptics y listo eliminenlo completamente

 

LINUX ROCK'S!!!!!!!!!!!!!!!!!!!!!!!

+1
0
-1

LINUX ROCK'S!!!!!!!!!!!!!!!!!!!!!!!

Imagen de reychango
+1
0
-1

Usuario Ubuntu:20605

No tengo ubufox instalado, es mas, swiftweasel ni lo trae, y en el firefox 2.0.0.14 tampoco lo tengo puesto.

Si abro desde terminal, este es el log que genera, http://pastebin.es/2563.

A ver si al final conseguimos solucionar esto.

Saludos.

+1
0
-1

Usuario Ubuntu:<b>20605</b>