(Solucionado) Problemas con mi tarjeta Nvidia y la aceleracion 3D

Imagen de khrys
0 puntos

Hola colegas, a ver si me podeis ayudar a resolver un problema algo gordo que he tenido recientemente al querer instalar la aceleracion 3d a mi tarjeta Nvidia GeForce 6100 nForce 405. Busque informacion al respecto, pero nada me ayudo hasta ahora, asi que recurro a vosotros.

Intentaré poner la mayor cantidad de informacion posible para que me ayududeis lo antes posible.

Para empezar, el proceso de instalacion la segui exactamente desde http://www.guia-ubuntu.org/index.php?title=Aceleraci%C3%B3n_gr%C3%A1fica...

Descargué el archivo NVIDIA-Linux-x86-171.06-pkg1.run para aplicar los cambios en mi tarjeta.

Lo raro es que al reiniciar, Ubuntu 7.10 me dice que no detecta controladores, y que ajuste la resolucion manualmente, pero aun asi no me deja poner la resolucion mas alta, sino que tengo que trabajar con 800x600, haga lo que haga (o al menos, he probado todo lo que pude).

Una vez iniciado Ubuntu con esa resolucion, intentoi ajustar todo de nuevo, incluido los efectos de escritorio, pero nada. Cada vez que intentaba activarlos, me decia que instalara los controladores restringidos, aceptaba ese mensaje, y me pedia reiniciar, pero una vez hecho todo seguia igual.

Al iniciar Nvidia X Server Settings me pone el mensaje " You do not appear to be using the NVIDIA X driver. Please edit your X configuration file (just run `nvidia-xconfig` as root), and restart the X server. ".

Lo hago, reinicio, y cuando intento activar los efectos, un mensaje dice "Desktop effects could not be enabled".

He probado con todo, y buscado informacion en todos los lados, pero como ya he dicho, no encontré una solucion a mi problema, ni siquiera me sirven las soluciones de la propia pagina de Ubuntu desde la que me guie para instalar el controlador.

Alguien me puede ayudar,por favor? Muchas gracias de antemano, y un saludo ;)

PD

Si necesitais mas informacion, por favor, pedidmela.

 

PD2

Por cierto, que tambien me ha salido una opcion para arrancar linux. Aparte de la kernel 2.6.22-14 generic me ha salido una que es kernel 2.6.22-14-368, y desde la que no carga ninguna sesion de usuario. Alguna manera de eliminarlo? Eso a que se debe?

Imagen de andresrinaldi_uy
+1
0
-1

Ya probaste a instalar los controladores con una aplicacion llamada envy?? Busca info acerca de ella en google. Y no puedes activar los efectos porque no tienes instalado el controlador....

Para probar si tienes aceleracion (el controlador instalado) entra a una terminal y ejecuta

glxinfo | grep direct

Si te dice algo como direct rendering: yes ya lo tienes y no deberias tener problemas...

Salu2 y suerte. 

Hardware: Lo que golpeas...Software: La causa.

http://www.openstickers.com/ -> Calcomanias Ubuntu-Free Software, etc :D

+1
0
-1

Hardware: Lo que golpeas...Software: La causa.

Imagen de khrys
+1
0
-1

Amigo andresrinaldi_uy, probe tus opciones, pero nada, eso no tiraba. Asi que a grandes males, grandes remedios: reinstale Ubuntu, e increiblemente despues de poner todo en orden, y sin tocarle a la configuracion de la tarjeta, efectivamente me pone "direct rendering: yes". xd  En principio, tengo la aceleracion 3D, sin instalar nada delotro mundo, ni siquiera lo de Envy.

Muchas gracias por intentar ayudarme con tu proposicion. Un saludo ;) 

+1
0
-1
Imagen de andresrinaldi_uy
+1
0
-1

Denada compañero, para eso estamos aqui, para ayudarnos mutuamente.

Salu2 y me alegro por ti. 

Hardware: Lo que golpeas...Software: La causa.

http://www.openstickers.com/ -> Calcomanias Ubuntu-Free Software, etc :D

+1
0
-1

Hardware: Lo que golpeas...Software: La causa.