Problemas con driver nvidia en hardy final (solucionado)

Imagen de leopoldof3
0 puntos

Bueno instale la beta de Hardy y todo parecía bien, pero al instalar el driver de nvidia desde el gestor de controladores restringidos, me pide reiniciar, despues de el reinicio la pantalla solo se ve bllanca con una lineas negras, todo lo demás se carga bien, lo se por los sonidos y eso pero la pantalla no se mueve de estar blanca y sus rayas negras, la tarjeta es una nvidia gforce 8600m gt, cuando en tro en modo de recuperación se pone a autodetectar el hadware de nuevo y inicia bien, pero sin cargar el controlador de nvidia, por lo que no hay aceleración gráfica, si configuro manualmente el xorg.conf para utilizar el driver de nvidia al reiniciar tengo el mismo problema.

No es algo muy importante supongo que lo podran corregir para antes de la versión estable y en otra partición tengo el gutzy funcionando bien, pero me gustaría encontrar solución de antemano gracias.

 

 

______

edito:

 Por fin eh conseguido solucionar mi problema una posible solución para el que tenga el mismo problema que yo tenía seguir el link.

http://www.ubuntu-es.org/index.php?q=node/86489

 

 

AY AY AYDE

Imagen de fernando-eguia-mx
+1
0
-1

¿Has tratado de reconfigurar el xserver?

Las betas siempre tienen errores que se deben corregir antes de sacar la versión final... Yo que tú, mejor me espero hasta ese día. 

- - - - - - -

Dad a Windows lo que es de Windows y a Linux lo que es de Linux.

+1
0
-1
Imagen de jfranky1
+1
0
-1

Amigo leopoldof3 esto mismo me pasaba a mi y lo solucioné desistalando los driver que pone ubuntu y bajando envy, la nueva versión que hay para hardy heron, busca en google y metete en la pagina de albertomilone.com, alli bajate la versión de envy-NG, lo demas es coser y cantar, por cierto los driver de nvidia son los que mejor se portan en Ubuntu sea cual sea.

 un saludo y espero que esto te ayude

jfranky1

 

+1
0
-1
Imagen de leopoldof3
+1
0
-1

gracias por sus respuestas, probe lo de envy-ng y no me funciono me sigue pasando exactamente lo mismo, creo que lo mejor, sera esperar a que salga la versiòn estable.

ay ay ayde

+1
0
-1

ay ay ayde

Imagen de jccr
+1
0
-1

Hola!

A mí me pasaba lo mismo, pero hoy había varias actualizaciones, entre ellas las de xorg, y tras instalarlas y reiniciar, el programa envyng me ha instalado el driver de nvidia sin problemas

+1
0
-1
Imagen de blindway
+1
0
-1

Tengo una Geforce 8800gt XXX alpha dog edition y no hay forma de que me active la aceleración en Hardy. En Ubuntu 7.10 no tengo problemas.

Con el driver nativo de Hardy Heron puedo llegar a 1440x900 pero sin aceleración.Si instalo en envy-ng no puedo llegar más allá de 800x600 en modo de baja resolución y sin aceleración.

He posteado en el foro de alberto milone sin que me den una solución por lo que no sé si el problema es de la versión de Ubuntu o del driver envy-ng.

Este es mi post https://bugs.launchpad.net/envy/+bug/210471 

Nos lo podrán arrebatar todo menos la esperanza y la libertad.

+1
0
-1

Nos lo podrán arrebatar todo menos la esperanza y la libertad.

Imagen de Enigmax
+1
0
-1

Yo tengo una GeForce 4, y cuando intento activar el driver de Nvidia... Crash.

He enviado la notificación de error, y me indica que ya están trabajando en ello.

+1
0
-1
Imagen de catorze
+1
0
-1

Yo tengo una Gforce 7300le y con envy instalo la versión de driver 96.nosequé y me funciona mas o menos, antes con el feisty me iba de perlas con la 100. pero ahora no la puedo instalar manualmente, la 196 no me va directamente y es la que recomienda envidia para esa tarjeta ¿?

estoy pensando en comprarme un modelo superior, si sabeis alguna que vaya de categoria decidme porfa.

Salut!

14

+1
0
-1
Imagen de joferval1987
+1
0
-1

yo tengo una nvidia geforce go 128 en un portatil acer aspire 5633 series, 

mi probema es que directamente, no detecta controladores para mi tarjeta

simplemente el gestor de controladores restringidos esta vacio

y ya no se que hacer, he tratado de buscarlos en la pagina de nvidia y nada

 puede alguien hecharme una mano?

+1
0
-1
Imagen de leopoldof3
+1
0
-1

mmm acabo de instalar desde cero la versi[on final de ubuntu hardy, todo ok, pero al activar el controlador restringido, instala el driver de nvidia glx new, me pide reiniciar y al reinicio, ahy esta de nuevo la pantalla blanca con lineas negras, cre[i que al ser la versi[on final no tendr[ia problemas pero paso lo mismo, alguna idea

ay ay ayde

+1
0
-1

ay ay ayde

Imagen de tomasbondi
+1
0
-1

bueno, te comento, acabo de terminar de instalar la 8600 gts, al igual que tu, lo que mas te conviene (por experiencias pasadas) es descargarte los drivers oficiales desde nvidia, hace lo siguiente:

entra a este link "http://www.nvidia.es/content/license/driver_license.aspx?language=es&url..."

abajo de todo, tenes dos opciones, obviamente, tenes que aceptar los terminos y condiciones sino no podes descargarlos, pero hace CLICK DERECHO EN EL ACEPTAR, y pone "guardar enlace como", te tiene que descargar este archivo:

"NVIDIA-Linux-x86-169.12-pkg1.run"

por cuestiones futuras te conviene descargarlo en /home/"usuario" ("usuario" vendria a ser el directorio con tu nombre de usuario)

una vez que te termina de descargar o mientras tanto (a tu gusto), anda a SISTEMA >> ADMINISTRACION >> GESTOR DE PAQUETES SYNAPTIC, te pide la contraseña, la pones, cuando te lo abre busca todos los paquetes que se relacionen con la palabra nvidia (osea, clikea cualquier paquete <sin marcarlos> y tecla nvidia) y desinstalalos, especificamente son estos:

nvidia-glx       nvidia-settings     nvidia-kernel-common

(para desinstalar, click derecho sobre el paquete, marcar para eliminar completamente)

ahora tenes que instalar estos dos paquetes:

build-essential        linux-header-"username -a"-generic

("username -a" es un comando que si lo escribis en el terminal te dice la version del kernel, osea, lo que tenes que buscar, es linux-header-VERSION DE KERNEL-generic)

despues de hacer eso, cerra las ventanas que tengas abiertas, y teclea ALT+CTRL+F1

te va a pedir nombre de usuario y contraseña, una vez que lo pones, teclea:

sudo /etc/init.d/gdm stop

despues de esto tecla:

sudo chmod +x ./DIRECTORIO DE DESCARGAR/NOMBRE DE ARCHIVO.RUN

(en este caso, si lo descargaste en el directorio que te dije, solo escribis"sudo chmod +x ./NVIDIA-Linux-x86-169.12-pkg1.run", eso le da permiso de ejecucion <algo asi lei> )

despues tecla:

sudo sh ./DIRECTORIO DE DESCARGAR/NOMBRE DE ARCHIVO.RUN

(lo mismo que antes, si lo descargaste donde te dije, "sudo sh ./NVIDIA-Linux-x86-169.12-pkg1.run")

ahi empieza la instalacion, para no hacerlo mas largo, pone todo que "yes", el mas importante es el ultimo, cuando te dice para reemplazar el archivo xconf, ese conviene ponerle "yes".

despues de esto, vuelve a la pantalla de antes y teclea:

sudo reboot now

ahi te reinicia la maquina, y ya esta, cuando vuelve a iniciar, antes de la pantalla de logueo, te aparece una imagen de nvidia, y si queres la configuracion de la targeta, la tenes en APLICACIONES >> HERRAMIENTAS DEL SISTEMA >> NVIDIA X SERVER SETTINGS.

 

 

espero que te sea de ayuda, saludos

PD: si el ENVY lo desinstalas, MEJOR!, otra cosita, el archivo ese, avarca desde fx 5500 hasta la 8800 ultra (tube la oportunidad de probarlo con esa gama de placas), supongo que se incluye la serie 5 y la 9, ahora si, suerte, y comentanos si te sirve

----las pastillas del abuelo----

 

+1
0
-1

----las pastillas del abuelo----

Imagen de leopoldof3
+1
0
-1

Primero probe con el gestor de controladores de hadware, no funciono, luego con envyng, tampoco, por ultimo probe con lo que me dices y sigo teniendo exactamente el mismo problema.

ay ay ayde

+1
0
-1

ay ay ayde

Imagen de HaMmeTT
+1
0
-1

Te comprendo maxo....

 De todas maneras creo que el problema está en el xorg.conf... no se actualiza cuando instalas los drivers las resoluciones de pantalla.

A ti te pasa lo mismo?

 

Acabo de tener aceleraci'on grafica y no se como, eso si ahor el tecaldo me va mal. 

+1
0
-1