LinnGui y LinnConfig en Ubuntu 7.10

Imagen de PiK0N
0 puntos

Wenas gente. He publicado este tema en otro foro. Y no hay mucha solucon. Hos explico;

 

Tengo dos programas que os podeis descargar de esta web (    http://www.linn.co.uk/ds_software    )  Son el LinnGui y el LinnCOnfig. El problema esque necessitan el NET 2.0 para poderse instalar. Y claro es un .exe por lo que se tendra que ejecutar con wine. Lo tengo instalado y tengo instalado el mono. Se abre bien. Pero este programa tiene que enocntrar unos aparatos A/V de HI-FI por red. Y no los encuentra. El problema es el NET 2.0 Por que en Windows XP tampoco funciona sin el NET 2.0. El porblema esque me han dicho que el NET 2.0 se puede instalar pero que no se puede abrir con wine, solo con mono. Entonces ¿que podría hacer? No se podría hacer ningun "invento" para que se ejecute con wine, se abra con mono (que esto ya esta echo) Pero que tambien tenga contacto con NET 2.0. 

Es muy importante. Asi que me gustaria que me ayudaran lo antes possible.

 

Tengo Ubuntu 7.10 Gutsy Gibon