Motu Ultralite

Imagen de albur
0 puntos

Hola a todos, soy principiante en linux. Tengo instalado ubuntu 7.10 desde hace menos de un mes. Quisiera saber si existen los drivers de la motu ultralite (tarjeta de sonido externa firewire) para este sistema, ya que en la página oficial solo están para Mac y Win. Además si me indicárais el software más apropiado para esta tarjeta  en ubuntu os lo agradecería. De todos modos lo principal son los drivers creo.

Muchas gracias por vuestro tiempo.

Imagen de migus
+1
0
-1

Hola,

parece que este modelo (y ninguno de Motu) es compatible en gnulinux

MOTU’s policies towards Linux support i would encourage to choose other hardware. MOTU have consistently and vigorously turned away the Linux community’s attempts to create (for free) drivers for MOTU hardware

Aquí tienes una lista de las compatibles...

http://www.alsa-project.org/main/index.php/Matrix:Main
http://freebob.sourceforge.net/index.php/List_of_Supported_Devices

EDITO: hay un modelo compatible, la traveler, obtenido por ingenieria inversa
http://www.ffado.org/?q=node/62

+1
0
-1
Imagen de albur
+1
0
-1

Bueno supongo que alguna vez será compatible, habrá que tener paciencia.

 Muchas gracias por todo migus.

+1
0
-1