¿¿se puede ripear en ubuntu con calidad??

Imagen de Lopz_
0 puntos

Hola... lanzo esta pregunta... hay alguna forma de ripear en ubuntu con claidad??? o .. Hay alguna forma de ripear...

 

No me refiero a ripear un DVD9 a DVD5 o cosas asi.. sino en hacer Divx. Xvid. MP4 ... con codecs h264. etc etc. es decir cosas "modernas" jaja.. y sobretodo hacerlo con calidad... porque en su dia.. vi un par de programas "automaticos" pero.. que... la calidad era pesima... .. tambien he oido hablar de avidemux pero.. no se como se hace con eso.. veo el guardar como ..... elijo el codec pero.. tras mogollon de rato.. lo mismo una peli con una claidad pesima...

 

Me gustaria obtener resultados como los que veo por internet... no se si alguien vera por ejemplo naruto o varias series mas de ese tipo... que en 170 megas meten resoluciones grandisimas y calidad excelente y .. y yo .. consigo tristemente hacer un archivo de 200 megas (para 20 minutos) y se ve... pues eso.. en imagen estatica.. excelente.. en cuanto hay algo de accion... KAKA pura... (si... hago doble pasada..)

 

¿Hay algun programa para ripear en ubuntu o linux en general? ¿si lo hay... como se llama? ¿en el caso de no ser 1 programa sino un proceso de varios sabeis un manual o algo? Todo esto me refiero obteniendo calidades buenas rozando lo excelente ... me da igual tardar en ripear 20 minutos 10 horas.. (aunque es un procesador "potente" un phenom 9500 con 4 GB de ram ddr2 800 ...

 

Porque digo esto.. porque bajo guin .. si hay bastantes programas .. y cuando quiero hacer algo asi.. me toca iniciar guindous.. y no me mola cacho... intente instalar esos programas para ubuntu usando wine .. pero dependen de net framework 3.5 (beta) ... y eso en ubuntu va a ser que no... jeje

 

1 saludo

Imagen de alexer
+1
0
-1

Pues que programas haz usado?, no los mencionas.

 

Yo no edito video ni nada de eso. cuando paso un video digamos de un DVD a un archivo mpeg, uso el AcidDVDRip, el cual me da una muy buena calidad, para pasar videos en formato MP4 (ipod y PSP) uso el Handbrake, el cual me una calidad optima.

+1
0
-1
Imagen de Lopz_
+1
0
-1

No recuerdo el nombre... Eran programitas que encontraba googleando :S ...

 

Esos programas que acabas de decir.. son para linux???  1 saludooo :D

 

He mirado lo de HandBrake  y no soy capaz de instalarlo...

 

si me bajo el fuente y pongo ./configure 

Me responde que ejecute jam o algo asi

lo ejecuto y no hace nada...  entro en sinaptic y .. busco jam.. y jue. hay un paquete.. lo instalo.. y ejecuto otra vez jam.

 

Esta vez me empieza a descargar de todo... 

despues ejecuto make y me devuelve este error. y no se seguir a partir de ahi... 

 

...failed LibXvidCore ./lib/libxvidcore.a ...
...failed updating 15 target(s)...
...skipped 4 target(s)...
make[1]: *** [.contrib] Error 1
make: *** [contrib/.contrib] Error 2

 

Despues en la pagina oficial.. hay otro archivo que pone que es para linux i386 

lo baje.. descomprimi y me aparece un archivo que se llama  HandBrakeCLI   lo ejecuto y me dice que ejecute HandBrakeCLI --help ... pero no entiendo nada..

 

Podrias explicarme porfavor que hay que hacer para instalarlo please... ???

 

Utilizo la distro a 64 bits ... (lo de i386 lo ejecute en una jaula de 32 bits)

+1
0
-1

El pesimismo solo conduce a un sitio..... la cruda realidad...

Imagen de alexer
+1
0
-1

Puues el asunto es que yo uso el de 32 (aun y cuando mi procesador es de 64) porque he oido que el 64 da algunos "problemas".

Bueno, he de suponer que usas Ubuntu, asi que AcidDVDRip se decarga en el menu de: Agregar y quitar programas.

Handbrake se instala normalmente, es un archivo deb, que se descarga en quien sabe que paginas, yo asi lo instale.

Tan solo busca en Goole "handbrake deb".

+1
0
-1
Imagen de Lopz_
+1
0
-1

Hola. he hecho como has dicho... he buscado handbrake deb ... y ...

Hay un proyecto que es HandBrake GTK .. que es con interface grafica... .. pero por lo que se ve.. ha desaparecido. porque todos los links que encuentro.. son para una pagina de sourceforge que no existe....

Te pediria un favor.. podrias enviarme el paquete deb porfavor??? te lo agradeceria cantidad...

 

Mi dire es romarlopz (Arroba) gmai.com    

:) gracias ...

+1
0
-1

El pesimismo solo conduce a un sitio..... la cruda realidad...

Imagen de Lopz_
+1
0
-1

Buscando y buscando lo encontre...

 

http://sourceforge.net/project/showfiles.php?group_id=207412&package_id=... 

 

Este es el link es para la version i386 . pero....con una jaulita y chroot .. sin problemas :D ... gracias... ahora a ver si consigo saber que es cada cosa para obtener calidades excelentes :D ...

 

1 saludo 

+1
0
-1

El pesimismo solo conduce a un sitio..... la cruda realidad...

Imagen de santiagoviola
+1
0
-1

Saludos,

leí vuestros comentarios para buscar un programa util y ripear dvd. Genial al encontrar el paquete "hanbrakegtk" en la dirección que facilita Lopz_, pero....resulta que cuando lo abro con el instalador de paquetes me da este error: "Dependency is not satisfiable: mono"

Que puedo hacer para instalarlo correctamente? Alguien me puede ayudar?

Trabajo con Ubuntu 8.04 de 32

Atentamente: Santiago

+1
0
-1

Atentamente: SanViol
*Todo sea por conseguir un mundo sin límites ni fronteras, donde todos seamos hermanos por una misma causa y hecho. "Linux avanza"

Imagen de santiagoviola
+1
0
-1

He recien descargado el paquete hanbrake que comentais en la entrada y tengo un pequeño problema.

Cuando me decido a instalarlo con el instalador de pquetes me genera un error:
"error dependency is not satisfiable: mono" i no me deja seguir con la instalación.

Me pueden ayudar?

Atentamente: Santiago

+1
0
-1

Atentamente: SanViol
*Todo sea por conseguir un mundo sin límites ni fronteras, donde todos seamos hermanos por una misma causa y hecho. "Linux avanza"

Imagen de Lopz_
+1
0
-1

Tienes que instalar mono... busca en synaptic...

Otra opcion es que bajes el .deb

despues

sudo dpkg -i archivo.deb

Te dira que no se pudo porque faltan dependencias

despues de eso ejecuta

sudo apt-get install -f

(esto lo que hace es que si tienes dependencias incumplidas en algun paquete te las instala (y en el caso de no tenerlas borra el paquete))

Un saludo

+1
0
-1

El pesimismo solo conduce a un sitio..... la cruda realidad...

Imagen de santiagoviola
+1
0
-1

Hola. Grácias por la info, pero no me sirvió.

Instalé todos los mono possibles y al arrancar el paquete deb, nada el mismo error. Además en tu segunda opción al ejecutar el primer comando me dice: que faltan "mono" y "mono devel" y algunas otras dependencias. Sigo con lo tuyo, ejecuto el segundo comando, me dice para instalar algunas dependencias que me faltan(que no son "mono" ni "mono devel") y además me pide desinstalar el paquete handbrake al mismo tiempo...
Por otra parte cuando accedo a synaptic después de ejecutar la orden última me dice que el paquete handbrake está roto y que se tiene que desinstalar...la verdad estoy perdido.

Siento ser tan pesado, pero ¿puede que me salte algun comando o algo? Ya probé la instalación de mil maneras. Tb decir que tengo un archivo CLI que descargué de la página oficial de handbrake, ¿se puede hacer algo con el?

Atentamente: Santiago

+1
0
-1

Atentamente: SanViol
*Todo sea por conseguir un mundo sin límites ni fronteras, donde todos seamos hermanos por una misma causa y hecho. "Linux avanza"

Imagen de liodu
+1
0
-1

hola Santiago

date una vuelta por aqui

http://linuxcrypt.net/?p=119

saludos

compartin no tiene limites agradecer es un valor

+1
0
-1

compartin no tiene limites agradecer es un valor