Imagen de sansatan
+1
0
-1

Deja el port forwading como estaba y usa Virtual servers, en la mayor parte de los routers es ahí donde tienes que abrir los puertos.

Por otro lado, esto está mil veces tratado en la web y es un problema del router y no de Ubuntu. De hecho, yo eliminaría la actividad del cortafuegos en Ubuntu y así estaría seguro de que no es ese el problema. 

--------------------------------------

Un error muy frecuente: Confundir valor y precio.

+1
0
-1

--------------------------------------

Un error muy frecuente: Confundir valor y precio.

Imagen de ifedek
+1
0
-1

 Lo primero perdon por no diferenciar el origen del problema. :)

Desactive la actividad del cortafuegos, "formatee" las iptables, usé VirtualServers como me dijistes, y ya va perfecto.

 Muchas gracias por tu ayuda.

+1
0
-1
Imagen de escucharte
+1
0
-1

Hola a todos!

 Llevo tiempo leyéndoos y aprendiendo todo lo que puedo, pero hoy me he rendido. Y es que este problema que ha aparecido tantas veces, el del amule con Low-ID, me trae a mal traer.Sólo que creo que tengo una novedad...

 Veréis: ya sé que la solución que se da siempre es la misma, la de abrir los puertos en el router... pero es que ahí ya los tengo abiertos, y de hecho cuando arranco el mismo ordenador con Windows, el emule funciona perfectamente, configurado con los mismos puertos (TCP 85, UDP 1985) que tengo en el amule.

 Sin embargo, cuando arranco con mi querido Gutsy, con la misma IP y los mismos puertos, siempre me da Low-ID, y los test de amule.org me dicen que los puertos están cerrados.

El caso es que, desesperado...probé a arrancar amule como administrador (sudo amule). Ya sé que es una temeridad, que no se debe hacer así, etc. etc... pero así sí que funciona! High-ID a la primera, los puertos abiertos. He probado desde ayer del orden de 30 veces, en Windows, en Ubuntu con y sin "sudo", con y sin normas en el firestarter, con diferentes puertos, con amule y con emule (vía wine), y no hay duda. Como usuario normal, puertos cerrados y Low-ID; como administrador (sudo), puertos abiertos y High-ID.

 Lo que no sé es el motivo...

 Agradecería cualquier pista al respecto, porque la verdad es que para mí es uno de los usos principales que le doy a mi PC. Ya tengo asumido que usaré VirtualBox para tener en un Windows lo poco que no encuentre en Linux; pero a la burrita la tengo siempre 24h al día trabajando, ysi no puedo usarla bien en Ubuntu acabaré teniendo el ordenador 24h al día en Windows :-(

 Gracias por leer hasta aquí y por cualquier pista que podáis aportar!

 NaClu2

+1
0
-1
Imagen de sansatan
+1
0
-1

Para escuchar, los puertos bajos sólo son accesibles por un administrador. Prueba con un puerto como el 6085 y no deberías tener por qué usar "sudo"  

--------------------------------------

Un error muy frecuente: Confundir valor y precio.

+1
0
-1

--------------------------------------

Un error muy frecuente: Confundir valor y precio.