:: AYUDA :: Problema con... " No encuentro la manera de borrar los modulos vmnet y vmmon "

Imagen de AWDesigner
0 puntos

 

Hola a todos... Bueno hace varios dias eh decidido borrar en su totalidad Windows de mi computadora...
Para asi poder gozar de Ubuntu 7.10.. Bueno Ya tengo todo instalado ... Todo tipo de programas

Ahora les cuento el problema... Con la migracion de SO ... solo consegui un leve problema que el cual mucha gente
lo ah solucionado con magnificos programas para crear Maquinas Virtuales y asi poder correr sus programas que solo corren en otros SO
En mi caso algunos de la Suite de Adobe --> Photoshop , Dreamweaver, Flash. Asi como, Cinema 4D..( aunque creo que no tanto).

Bueno consegui instalar VMWare-SERVER. con unas fallas. Reiniciaba y lo intentaba abrir y nomas no habria.. Alcanze a instalar mi Maquina Virtual
de WIndows XP. Entonces como tenia esas fallas que no pude arreglar...Procedi a elimnar el VMware Server e instalar el VMWare Player

La cosa fue que tambien tube problemas .. Lo mas probable fue que no supe instalar bien los programas
y decidi borrar todo con referente a VMWare ..todooo.

Y me baje el Virtualbox_1.5.6-28266_Ubuntu_gutsy_i386 . Ya que leei que era mejor que el que les comente anteriormente.
Pero al tratar de instalarlo me da error de " Dependencias Rotas " , y me sugieren escribir los comandos siguientes en la terminal

####################################################

awdinux@AWD:~$ sudo apt-get install -f
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
E: El paquete vmware-player necesita ser reinstalado, pero no se encuentra un archivo para éste.
awdinux@AWD:~$

####################################################

Como veran ese error me da... Y claro fue por haber borrado totalmente las carpetas.. instalaciones y demas( Almenos esto creo).
Entonces.. decidi volver a instalar el VMWare-PLayer para asi poder borrarlo bien.
Pero me da un error... el cual fue el motivo de haber abierto este Tema.

####################################################

awdinux@AWD:~$ cd /tmp/vmware-player-distrib
awdinux@AWD:/tmp/vmware-player-distrib$ sudo ./vmware-install.pl
The following VMware kernel modules have been found on your system that were
not installed by the VMware Installer. Please remove them then run this
installer again.

vmnet
vmmon

Execution aborted.

awdinux@AWD:/tmp/vmware-player-distrib$

#####################################################

 

No se como encontrar y poder borrar esos modulos ... o Ayudenme..
Que podre hacer...

Necesito de esos programas para avanzar unos proyectos que tengo..

Muchas Gracias de antemano...
Disculpen por todo el rollo que hice.

Salud0otes!!

Imagen de AWDesigner
+1
0
-1

 

 Gracias !! por los qu leyeron el tema!!

 Aun no eh podido solucionar el problema..
no hayo que hacer!!

BUeno gracias de antemano!

saludos 

+1
0
-1