problema al instalar cinelerra

Imagen de umami
0 puntos

@k-desktop:~$ sudo apt-get install cinelerra
Password:
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.

Como sólo solicito una única operación, es extremadamente posible que el
paquete simplemente no sea instalable y debería de rellenar un informe de
error contra ese paquete.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
  cinelerra: Depende: libasound2 (> 1.0.14) pero 1.0.10-2ubuntu4 va a ser instalado
             Depende: libavc1394-0 (>= 0.5.3) pero 0.5.1-1 va a ser instalado
             Depende: libc6 (>= 2.6-1) pero 2.3.6-0ubuntu20.5 va a ser instalado             Depende: libfreetype6 (>= 2.3.5) pero 2.1.10-1ubuntu2.4 va a ser instalado
             Depende: libgcc1 (>= 1:4.2.1) pero 1:4.0.3-1ubuntu5 va a ser instalado
             Depende: libguicast (>= 1:2.1.0) pero no va a instalarse
             Depende: liblame0 (>= 3.97) pero 3.96.1-1 va a ser instalado
             Depende: libmpeg3hv (>= 1:2.1.0) pero no va a instalarse
             Depende: libpng12-0 (>= 1.2.13-4) pero 1.2.8rel-5ubuntu0.3 va a ser instalado
             Depende: libquicktimehv (>= 1:2.1.0) pero no va a instalarse
             Depende: libstdc++6 (>= 4.2.1) pero 4.0.3-1ubuntu5 va a ser instalado
             Depende: libvorbisfile3 (>= 1.2.0) pero 1.1.2-0ubuntu2.2 va a ser instalado
             Depende: zlib1g (>= 1:1.2.3.3.dfsg-1) pero 1:1.2.3-6ubuntu4 va a ser instalado
             Depende: libguicast (= 1:2.1.0-2svn20080208ubuntu1) pero no va a instalarse
             Depende: libquicktimehv (= 1:2.1.0-2svn20080208ubuntu1) pero no va a instalarse
             Depende: libmpeg3hv (= 1:2.1.0-2svn20080208ubuntu1) pero no va a instalarse
E: Paquetes rotos
k@k-desktop:~$

 

soy nuebo en esto de ubuntu ojala me puedan ayudar gracias

 

tambien intente a traves de synaptic 

Imagen de furtaxi
+1
0
-1

 http://www.ubuntu-es.org/index.php?q=node/83058

Roberto. (Alias TIMT)

Mi página: www.vigonews.es

Lee y cumple las Normas. Busca antes de preguntar.
En cada hilo, márcalo adecuadamente.

Colabora con Preguntas Frecuentes, para mejorar el foro.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de bonjour
+1
0
-1

Hola

cuando intento instalarlo des de Synaptic me da este error!!!

cinelerracv but it is not installable

+1
0
-1
Imagen de bonjour
+1
0
-1

Hola

cuando intento instalarlo des de Synaptic me da este error!!!

cinelerracv but it is not installable

tengo la versión 7.10 de Ubuntu

+1
0
-1
Imagen de furtaxi
+1
0
-1

www.akirad.net
y le pinchas a Repository, te instala un .deb (que luego puedes quitar), que te añade los repositorios acordes a tu versión.
luego,
sudo aptitude update
sudo aptitude install cinelerra

Mi WEB 100 % GNU/Linux: www.vigovideo.es
¡ Atención ! Contestar con casco de seguridad, a ésta firma, se le caen letras... :)
Recuerda buscar antes de preguntar, o regalarnos un servidor nuevo.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.