Problema en la Actualizacion de Virtualbox

Imagen de MPALMA
0 puntos

Hola, al cambiar de 7.10 a Hardy , la maquina virtual VIRTUALBOX ha dejado de funcionar indicando un error 1908 , y al ejecutar el modprove vboxdrv , me indica que no encuentra el modulo. He desistalado y vuelto a montar el paquete pero sigue igual.

Alguien puede decirme que puedo hacer , no se me ocurre nada mas. Gracias de antemano.

 

Imagen de Revenarius
+1
0
-1

quietalo todo, incluso los archivos de configuracion y los paquetes dependientes (libxalan y demás), OJO guarda las imagenes de los discos.

 En synaptyc elige eliminar completamente, reinicia y reinstala.

--------------------------------- 

Desde ahora quiero que todos unáis vuestros esfuerzos para encontrar la manera de fabricar vehículos de calidad superior" TOYODA, fundador de Toyota

+1
0
-1

Desde ahora quiero que todos unáis vuestros esfuerzos para encontrar la manera de fabricar vehículos de calidad superior" TOYODA, fundador de Toyota

Imagen de MPALMA
+1
0
-1

Gracias, lo de desistelado completo y he instalado el de la pagina de Sun .deb y parece que va todo perfectamente.

+1
0
-1
Imagen de cousteau
+1
0
-1

¿Qué VirtualBox usas, el virtualbox-ose que viene en los repositorios, o el que te puedes descargar desde www.virtualbox.org? Yo me he bajado la versión para Gutsy en .deb (la de Hardy aún no la tienen) y me va muy bien. El open source edition ese sin embargo me ha dado problemas.


«E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem» significa que dpkg se ha interrumpido y que tienes que ejecutar "sudo dpkg --configure -a" para corregir el problema.
+1
0
-1

«E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem» significa que dpkg se ha interrumpido y que tienes que ejecutar "sudo dpkg --configure -a" para corregir el problema.
Imagen de MPALMA
+1
0
-1

Hola, he probado primero con el del repositorio, pero luego he bajado el .deb que ahora tienen en la pagina de sun.

 

+1
0
-1