¿Como hacer para que se cargue el friendware de una avermedia dvb-t super 007?

Imagen de milord
0 puntos

Buenas a todos.

Tengo una tarjeta de tdt avermedia

El problema es el siguiente dvb-t super 007, en Gutsy en el siguiente equipo amd x2 5000, 2 gb de ram, pues bien citada tarjeta, recien configurada sintonizo los canales y funciona a la perfección, una vez que apago el equipo cuando le vuelvo a encender ya no me carga el friendware y consiguientemente no funciona la dichosa tarjeta de tv.

Tengo que reiniciar en windows utilizar la tarjeta en ese S.O. para luego reiniciar en ubuntu, entonces si me funciona, luego es un problema de friendware.

¿Como puedo indicarle a ubuntu, y que hacer para que me cargue el friedware?

Gracias.

 

Imagen de purpletrance
+1
0
-1

Yo tengo esa misma tarjeta, utilizo Kubuntu 8.04 y no soy capaz de configurar absolutamente nada. No sé si me la detecta siquiera.

 Si pudieras decirme algo te lo agradecería.

+1
0
-1
Imagen de dishu
+1
0
-1

Mira si tu tarjeta usa el modulo dvb0700 si es este prueba con esto...

de todas formas no pierdes nada..

$ hg clone http://linuxtv.org/hg/v4l-dvb
$ cd v4l-dvb/
$ make
$ sudo make install  

Yo tengo hardy heron y uso la tdt a traves de Kaffeine... hace un mes me volvi loco para configurarla... es mas, me dejaba de funcionar hasta la webcam..

Pero recien hice esos pasos y la tdt ya esta "rulando"

Suerte.

dishu

+1
0
-1

dishu

Imagen de purpletrance
+1
0
-1

Gracias amigo! Ahora bien, con Kaffeine cómo lo configuro para que me detecte esta tarjeta?

Ya hice los pasos de descarga con Mercurial. 

Gracias.

+1
0
-1
Imagen de dishu
+1
0
-1

Cuando abres Kaff.... la 1ª vez te aparece una pantalla que te dice si la config esta bien.. dispositivos detectados etc... Si te aparece DVB ok... cerramos ventana y seguimos, Te aparecen 6 botones, el ultimo tiene que ser Digital TV, le picas y sigues... o arriba en la barra tienes DBV-Channels- StartScan... Te apareceran en la ventanaderecha todos los que encuentre en tu zona,  SelectALL-addSelect-Done(echo-Terminar)

abres digital TV y ... aver la tele...

dishu

+1
0
-1

dishu

Imagen de milord
+1
0
-1

No el problema no es ese exactamaente, esos pasos los sigo, sintonizo canales, todo perfecto , veo la TV, es al apagar, el sistema. Si reinício , sigue cargando el frinware, si apago por un tiempo prudencial (a partir de quince minutos aproximadamente), ya no carga el frinware. Tengo que arrancar windows abrir la aplicación para ver la tele, reinicio, despues en ubuntu 7.10, y todo perfecto abro kaffeine y puedo continuar viendo la tele.

¿Alguna sugerencia?

+1
0
-1
Imagen de milord
+1
0
-1

Simplemente he instalado Hardy, bajado el driver como hice anteriormente, instalado kaffeine, como hice anteriormente, sintonicé y todo funcionando, apago, enciendo pasadas 8 horas, y todo normal, debería ser un bug de la versión 7.10

+1
0
-1