instalar fluxbox o windowmaker en ubuntu

no enontre los paquetes especificos para ubuntu de estos dos manejadores de graficos, me baje los que son para debian y al intentar instalar cada uno, me marca un error en el compilador C, no he podido conseguir instalarmelos, nesesito su ayuda pk mi pc no soporta muy bien el Gnome, agradesco su ayuda de antemano gracias.

Imagen de El_niño
+1
0
-1

Yo instale el fluxbox desde un paquete debian y no dio problemas mira en la pagina oficial de FulxBox en la seccion downloads pone Debian, hay te los bajas despues pones el el terminal dpkg -i nombre_del _paquete y bingo

De todas formas por aki el error ke te da para ke konste y lo examinemos

nada crece si no come...

+1
0
-1

nada crece si no come...