Error durante actualización a reportar...

Imagen de c0kit0_2oo7
0 puntos

Hace 2 semanas y media que no tenía mi ordenador.. y hoy que regresé a casa lo encendí, y me salió un aviso de actualizaciones disponibles... abriendo el gestor de actualizaciones lo primero que me dice, es que es necesaria una actualización parcial, le doy a actualizar y me sale un error, al instante me dice que debería ser reportado.... Mi duda es de como se reporta eso, porque que yo vea no me da ningún codigo de error ni nada por el estilo... no se si es un tema puntual de la versión de distribución que uso... o que...

Como dato decir que uso ubuntu feisty fawn, y como decía lo encendí después de 2 semanas y media.. antes no tuve ningún tipo de problema, y en general too me funciona perfecto...

Por cierto, me intentó instalar... ubuntu-desktop?, puede que tenga que ver con que al desinstalar gaim, se desinstala ubuntu-dekstop...quizas?:S

Saludos y gracias. 

 PD: Poca cosa sale en el foro al respecto... de cualquier forma lo leí muy por encima, seguiré buscando, aunque ya a las 12 de la noche.. tengo sueño y seguiré mañana cuando tenga un tiempillo... Si pinchais en los enlaces veréis pantallazos de la actualización y el error correspondiente... Gracias por la ayuda.

Imagen de Goyo
+1
0
-1

¿No has pinchado el botón de actualizar a la versión 7.10? Parece que intenta hacer una actualización de la distribución.


Equipo de moderadores
Normas

Documentación
+1
0
-1
Imagen de c0kit0_2oo7
+1
0
-1

No lo pinché porque tampoco quiero actualizar a la 7.10, llevo desde octubre con el botoncito de "actualizar a 7.10" y ahora recien me da un problema? :S no me lo creo... de cualquier forma, pienso que con eso se "solucionaria"... porque es reinstalar un sistema entero.. pero es que en realidad eso no es una solución. Seguiré mirando

---------------------------------------------------------

GNU/Linux MyBstFrnd Be4 ask'n look & srch...

Visita: Proyecto Revista

+1
0
-1

---------------------------------------------------------------------------
lestat@esdebian.org

Imagen de Goyo
+1
0
-1

No digo que debas pincharlo sino que tal vez lo pinchaste, aunque fuera por error.

Lo que debes hacer es ver cuáles son los paquetes problemáticos.Para eso mejor usa synaptic o apt-get. 


Equipo de moderadores
Normas

Documentación
+1
0
-1
Imagen de c0kit0_2oo7
+1
0
-1

No... no recuerdo haberlo pinchado :S, de todas maneras, al parecer el paquete que me está dando problemas es ubuntu-desktop.... lo tengo instalado :s, al parecer quiere actualizarse... estoy pensando que puede haber algún problema en los repositorios... tengo algunos que son de terceros, igual viene por ahi. Gracias por la respuesta... de cualquier forma, para la fecha que estamos ya me actualizaré a hardy y punto... no hacer más drama por esto ;).  

---------------------------------------------------------

GNU/Linux MyBstFrnd Be4 ask'n look & srch...

Visita: Proyecto Revista

+1
0
-1

---------------------------------------------------------------------------
lestat@esdebian.org

Imagen de Goyo
+1
0
-1

Si tienes trastornado el sistema de paquetes es más probable que tengas problemas durante la actualización. Yo me iría a Synaptic y miraría si hay paquetes rotos, retenidos, actualizaciones pendiente, etc.


Equipo de moderadores
Normas

Documentación
+1
0
-1
Imagen de c0kit0_2oo7
+1
0
-1

Pues si que hay programas para actualizar xD, lo chistoso... es que por ejemplo quiere actualizar gimp-data y eliminar gimp... :p, porque dice que no son compatibles o algo por el estilo.... lo mismo pasa con evolution, con pidgin... etc una lista larga de por lo menos 50 paquetes... prefiero no tocarlo :S 

---------------------------------------------------------

GNU/Linux MyBstFrnd Be4 ask'n look & srch...

Visita: Proyecto Revista

+1
0
-1

---------------------------------------------------------------------------
lestat@esdebian.org

Imagen de Goyo
+1
0
-1

Indicación de que hay algún problema en tu lista de repositorios. Tal vez has mezclado repositorios para distintas versiones.


Equipo de moderadores
Normas

Documentación
+1
0
-1
Imagen de c0kit0_2oo7
+1
0
-1

En realidad no... aunque si tenía unos repositorios de google.... que decían ser compatibles para ubuntu, debian, mint y otros... en fin.. terminé actualizando el sistema completo.. asi que ya no tengo problemas... los repositorios que tengo ahora son los que vienen por defecto

---------------------------------------------------------

GNU/Linux MyBstFrnd Be4 ask'n look & srch...

Visita: Proyecto Revista

+1
0
-1

---------------------------------------------------------------------------
lestat@esdebian.org