No reconoce el cd virgen

Imagen de lezich
0 puntos

Hola a todos mis queridos amigos y usuarios de Ubuntu (Xubuntu en mi caso), tengo un pequeño problema y no se como solucionarlo.

Resulta que tengo instalado el Xubuntu 7.10, y tengo un Lector y grabador de CD, y normalmente reconoce todos los CD's que pongo, sin embargo los CD's virgenes no los reconoce, no monta nada, y por lo tanto no puedo grabar nada. Ya tengo hace como 5 meses instalado y solo una vez me reconocio unCD virgen, pero la verdad es que no se como ocurrio, ya que yo no lo habia estado probando, solo que me habia olvidado en el lector el disco virgen, y un dia a arrancar la maquina, me reconocio el disco virgen.

 

Me gustaria por favor una ayudita, porque ya busque no llegue a encontrar algo especifico con rsepecto a mi problema

 

muchas gracias...un abrazo a todos

Imagen de Capa
+1
0
-1

Yo tenía una grabadora que no me reconocía una marca concreta de CD's.

Quizás sea tu caso. Has probado con otras marcas y modelos de CD's Viírgenes. 

 


 

Miembro del equipo de moderadores
Normas del Foro

Normas del Blog

+1
0
-1
Imagen de lezich
+1
0
-1

Hola, gracias por tu respuesta, pero ese no es el caso, yq que antes de xubuntu, y outilizaba windows 2000 y ya utilice el grabador para grabar con los CD que tengo, y la unica vez que me reconocio el cd virgen, fue con el mismo que siempre utilizo, ademas ya proble con un maxell original y tampoco reconocio

abrazos

lezich

+1
0
-1

abrazos

 lezich

Imagen de antaress
+1
0
-1

Hola Lezich, como te va??

Haz probado con otro programa de grabacion tal como K3b??? o alguno similar?? Tal vez el programa que tengas instalado carece de algun plugin que te "jode" con los cd´s virgenes... yo todavia no tuve problemas para grabar (y toco madera) pero creo que (aun sin conocer mucho de alguna distro UBUNTU, KUBUNTU, EDUBUNTU o XUBUNTU) no tiene soporte para muchas grabadoras, aun reconociendolas el sistema mismo; y ademas creo que no tiene soporte para la infinidad de posibilidades de grabación que existe... por tanto, te diria que pruebes con otro programa, si esta opcion no funciona te diria que pidas prestada otra unidad de grabación y la coloques en tu pc y pruebes; con probar no se pierde nada.

Yo tengo una LG® y una HITACHI® y ern las dos funciona correctamente la grabacion, tanto de cd como dvd...

Lo unico que no se todavia es si (con la grabadora Blue-Ray que me voy a comprar funcionara, espero que si)

Saludos...!

+1
0
-1

 

 __________________________________________________

Dios no descanso el 7mo día, sino que lo uso para realizar Linux...

Imagen de JosepF
+1
0
-1

Yo me he estado rompiendo la cabeza, durante tres dias con el mismo tema en la grabadora de DVD. Aparecia el icono y seguidamente el mensaje "imposible montar ....". Se me ocurrió mirar si tenia permisos (boton derecho, propiedades, etc) y no los tenia. Si es eso, no hay mas que "gksudo thunar" te vas a /dev/cdrom0 y le das permiso de lectura y escritura y a correr, puede grabarlo con el programa que mas te guste.

+1
0
-1
Imagen de lezich
+1
0
-1

Hola JosepF, gracias por tu ayuda, hice todo lo que me dijiste, pero lastimosamente sigue sin funcionar, no se mas que hacer

abrazos

lezich

+1
0
-1

abrazos

 lezich

Imagen de antaress
+1
0
-1

Hola lezich... como andas???

Pudiste conseguir que te presten una unidad grabadora para probar??

saludos

 __________________________________________________

Dios no descanso el 7mo día, sino que lo uso para realizar Linux...

+1
0
-1

 

 __________________________________________________

Dios no descanso el 7mo día, sino que lo uso para realizar Linux...

Imagen de lezich
+1
0
-1

Hola, estuve pensando y creo que el problema puede radicar en la configuracion del fstab, voy a colocar mi configuracion, y si por ahi alguien sabe, me da una manito...gracias

/etc/fstab

/dev/scd0 /media/cdrom0/ udf,auto,ISO-8859-1 rw, user,noauto,exec, 0 0

 

abrazos y gracias

lezich

+1
0
-1

abrazos

 lezich

Imagen de lezich
+1
0
-1

Hola a todos, para aaquellos que tiene el mismo problema, aca va la solucion.

el problema es que con la configuracion original el

/etc/fstab

viene asi

/dev/scd0 /media/cdrom0/ udf,iso9660  user,noauto,exec, 0 0

hay que agregarle"rw" para poder escribir en disco virgen,

ingresas con este comando

sudo nano /etc/fstab

bajas hasta la lineaque muestra el cdrom y cambias como esta abajo, o sea, le agregas "rw"

/dev/scd0 /media/cdrom0/ udf,iso9660 rw, user,noauto,exec, 0 0

ya esta!

 

muchas gracias a todos y epero que esto les ayude 

 

 

 

 

abrazos

lezich

+1
0
-1

abrazos

 lezich