Problema con proftpd + mysql 5.0.45

Imagen de Hastie
0 puntos

Buenas, pues mi problema es el siguiente, y es que he instalado proftpd + mysql en un ubuntu JeOS, en un VMWare server, y he seguido unos how to para montar proftpd + mysql , pero todos eran con versiones distintas a la mia, y por lo tanto ahora tengo problemas. He leido que el problema es que mi version de mysql es la 5.0.45 y no es compatible, pero espero que me ayudeis vosotros que sabeis mas.

Despues de instalado proftpd y mysql, he creado una base de datos con sus respectivas tablas, todo sacado de manuales, y he borrado el proftpd.conf, y le he metido otro contenido. (Mantengo copia de seguridad). El caso es que al reiniciar proftpd me da error porque no reconoce "SQLAuthTypes Plaintext Crypt" como una directiva de configuración.

En modules.conf, tengo el mod_mysql_sql.c , y otro mas de postgres, pero aun asi no me los carga, y no se que hacer.

Espero que podais ayudarme, un saludo, y gracias por adelantado.