La impresora Cano LBP-1120 no funciona en Hardy

Imagen de tor-quemao
0 puntos

Buenos días a todos:

He instalado el nuevo Hardy RC y, como venía sospechando, el driver para la Canon LBP-1120, u 810 que es lo mismo, no funciona.

En la versión 7.10 el problema se solucionó instalando el script suministrado en esta página:

http://blog.celtiore.fr/?p=8

Ahora lo he vuelto a instalar en Hardy y, en principio, la impresora funciona bien. Sin embargo me aparece un mensaje diciendo que no ha sido posible actualizar el sistema y que realice una actualización parcial.

Cuando hago esto, no se actualiza nada, sino que se desinstalan unas cuantas librerías cups. Después de eso la impresora queda muerta y además me aparece una adevertencia sobre paquetes rotos.

Supongo que no será difícil actualizar el script (el único con el que, al parecer, se consigue hacer funcionar la dichosa impresora. Lop que ocurre es que no tengo la menor idea de cómo hincarle el dinte al asunto.

Si alguien puede echarme una mano, le quedaré muy agradecido.

Saludos y gracias.

Imagen de kelp
+1
0
-1

movido al foro. Las bitácoras no son sitio para publicar dudas


Equipo de Ubuntu-es
+1
0
-1

Las tres cosas más peligrosas del mundo son: un programador con un soldador, un ingeniero de hardware con un parche de software y un usuario con una idea